Nerovison issues

vbimport

#1

Hi, i was wondering if anyone else is having this issue.

If i try to burn a mpeg or anything it gets all the way to the end and then i get the following error.

Unable to create the disc structure
Burn Process Failed
The it says i can save the log file

here is the extract.
If anyone can advise ont his would be good, i am running the latest nero on win xp

[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:19:44 PM #35 Text 0 File BurnAtOnceRecorder.cpp, Line 2625
[17:20:01] DVDEngine Finished writing file VTS_01_0.BUP of size 90112 bytes (44 sectors)
[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:19:49 PM #36 Text 0 File BurnAtOnceRecorder.cpp, Line 1397
[17:20:01] DVDEngine Writing VTS_01_0.IFO at sector 672
[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:19:58 PM #37 SCSI -400 File Cdrdrv.cpp, Line 1432
[17:20:01] DVDEngine SCSI Exec, HA 0, TA 0, LUN 0, buffer 0x08080400
[17:20:01] DVDEngine Status: 0x04 (0x01, SCSI_ERR)
[17:20:01] DVDEngine HA-Status 0x00 (0x00, OK)
[17:20:01] DVDEngine TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
[17:20:01] DVDEngine Sense Key: 0x08 (KEY_BLANK_CHECK)
[17:20:01] DVDEngine Sense Code: 0xAB
[17:20:01] DVDEngine Sense Qual: 0x80
[17:20:01] DVDEngine CDB Data: 0x28 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00
[17:20:01] DVDEngine Sense Data: 0xF0 0x00 0x08 0x00 0x00 0x00 0x00 0x10
[17:20:01] DVDEngine 0x00 0x00 0x00 0x0C 0xAB 0x80
[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:20:00 PM #38 CDR -400 File SessionUtils.cpp, Line 49
[17:20:01] DVDEngine Unspecified target error
[17:20:01] DVDEngine HL-DT-ST DVDRAM GSA-4120B\H0 T0
[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:20:00 PM #39 Text 0 File BurnAtOnceRecorder.cpp, Line 712
[17:20:01] DVDEngine Failed to release fragment at 672
[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:20:00 PM #40 Text 0 File BurnAtOnceRecorder.cpp, Line 2588
[17:20:01] DVDEngine Failed to release fragment at 672
[17:20:01] DVDEngine
[17:20:01] DVDEngine 5:20:00 PM #41 Phase 179 File APIProgress.cpp, Line 276
[17:20:01] DVDEngine Writing file to disc failed
[17:20:01] DVDEngine
[17:20:01] DVDEngine Existing drivers:
[17:20:01] DVDEngine File ‘Drivers\PXHELP20.SYS’: Ver=2.02.70a, size=20176 bytes, created 1/15/2005 6:45:17 PM (Prassi/Veritas driver for win 2K)
[17:20:01] DVDEngine Registry Keys:
[17:20:01] DVDEngine HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
[17:20:01] DVDEngine _Xcept (): Signalling Exception: 129 NeroBAOCloseFile() returned error condition _BAOContext::CloseFile()
[17:20:01] DVDEngine ****END: Create - VTSI#1
[17:20:01] DVDEngine **END: _DVDVideo - Create
[17:20:01] DVDEngine ########################################################################################
[17:20:01] DVDEngine ERROR
[17:20:01] DVDEngine cause: 129 (neroapi_call_failed)
[17:20:01] DVDEngine source: NeroBAOCloseFile() returned error condition
[17:20:01] DVDEngine description: _BAOContext::CloseFile()
[17:20:01] DVDEngine ########################################################################################
[17:20:01] DVDEngine **BEGIN: IDVDSessionBaseImpl - Clear
[17:20:01] DVDEngine **END: IDVDSessionBaseImpl - Clear
[17:20:01] DVDEngine END: IDVDVideoSessionImpl - CreateDisc
[17:20:09] NeroAPI Burn process failed at 2x (2,770 KB/s)
[17:20:10] DVDEngine BEGIN: IDVDSessionBaseImpl - EndDiscAccess
[17:20:10] DVDEngine …Flags=0
[17:20:10] DVDEngine **BEGIN: _MediaAccess::Release ()
[17:20:10] DVDEngine ****BEGIN: _MediaAccess::~_MediaAccess ()
[17:20:10] DVDEngine ****END: _MediaAccess::~_MediaAccess ()
[17:20:10] DVDEngine **END: _MediaAccess::Release ()
[17:20:10] DVDEngine END: IDVDSessionBaseImpl - EndDiscAccess
[17:20:10] DVDEngine BEGIN: IDVDSessionBaseImpl - RegisterCallback
[17:20:10] DVDEngine …Session callback unregistered…
[17:20:10] DVDEngine END: IDVDSessionBaseImpl - RegisterCallback
[17:20:20] GCHW Node added: Microsoft Kernel Wave Audio Mixer


#2

are you using a dl disc?


#3

same thing is happening to me. i wasted 2 discs already trying to burn .mpg’s (i have the dvd-plug in installed too). i’m using dvd+r disc…am i suppose to use dvd-r?


#4

I get this same error using Burn at Once turned on. Doesn’t happen with it turned off. This didn’t happen until I upgraded to Nerovision 3.0.1.18. You’d figure these upgrades were meant to fix bugs and not make them.


#5

Oops


#6

I had the exact same error with the most recent version. After 4 coasters (and consider that I had only made one in the past year), I uninstalled and reverted back to the previous version and … no more coasters.


#7

These was on single layer disks.

One thing i am certain there was a issue as i see the new update is out.
I never fixed my issue. I am downloading the one and see what happens.
Slav


#8

I made about 3 $10 dollar coasters before I fixed my problem. I had a similiar issue and it turned out that the software had a problem with the chapters I created in my project. I removed the chapters and I was then able to complete the project. I would have liked to have the chapters though.

Thanks,
Jason


#9

The last post regarding removing menus made me think about something. Here is a theory I have and I would like some feedback. I have searched this forum and haven’t found the answers.

I have only had problems burning discs on two occasions. On both times, I had menus and I had done major alterations to the structures provided with Nero. Specifically, I had moved the top two thumbnails to the top corners and the bottom two to the outside edges just up from the bottom by a bit. I placed the green advance arrows in the middle.

Everytime I tried to burn this compilation, it went through the whole process and with only 15 seconds left according to the time report, it crashed giving the error reported by the original post in this thread.

I’m thinking that the layout may have caused the problems. I went back and reloaded the project and went to the display screen (you know the one right before you burn so you can test things). Anyway, I couldn’t get down to the arrows because there was no thumbnail above them. I could just jump around between the four thumbnails. Could this be the reason the project failed with only 15 seconds to go? Anyone else experienced this?


#10

Hi:

I had the “Unable to create disk structure” problem as well. I was able to get around it by burning the project to the hard drive and then putting it in to Nero Burning Rom as a DVD-Video complilation and then burning it to DVD. It adds a step, but it works with chapters and revisions to the menus and all. For me, it is actually a better process, because I can keep copies of the dvd files on my hard drive and burn copies whenever I need them.

It would be nice for Nero to resove this problem. That said, Nero Ultra is an awesome package!!

John


#11

I too had the “Unable to create disk structure” problem as well. It seems to me that it only happened when I moved the preview box window close to or outside the border areas. I burned the same movie file when I relocated the box to a more centered area with no error. I do not use chapter menus other than the one that seems to be built in NERO.http://club.cdfreaks.com/newreply.php#
Rolleyes