NeroVisionAPI only render in interlace botton / progressive - not top filed - not DVD compatible

vbimport

#1

I am trying to configure NeroVision (through neroSDK) to burn number of movies that are “Interlace Top Field” but Nero always render them as Bottom Field.

Our files are all Top field interlaced
The output looks like it is using Bottom field interlace

All setting in neroVision “Video options” (using the GUI standard software) are set to use Top Field interlacing (though the same results looks if it is set to Lower Field interlace)

It looks like when we’re using NeroAPI it always use the input as Bottom field.

I really need help with that - does anybody know’s if that’s a bug in NeroVision or can it be set with the XML or Template file?

Thx

Tal Oron


#2

I am suffering from the same issue!
It would be nice if somebody in Nero could answer this question!
Even if it means that there is no solution!