NeroVision fails while transcoding

I was trying to author a DVD from a DivX AVI file. I’ve done that before with Nerovision, without problems, but tonight it failed during the transcoding process. (I had set it up to write the VOB files to hard disk so I could play them to check them out before wasting a blank on it.)

It offered to save a log so I saved it. It’s a huge file and here’s the part that seems to reflect the error:

[22:31:10] DVDEngine SEH EXCEPTION (0xC0000005: ACCESS_VIOLATION) was raised in NEROMEDIACON.DLL at RVA 0x0000D763.
[22:31:10] DVDEngine ********END: _VOBS - Process VOB
[22:31:10] DVDEngine ******END: VTSTT_VOBS#1 - Process Create
[22:31:10] DVDEngine ****END: Create - VTSTT_VOBS#1
[22:31:10] DVDEngine **END: _DVDVideo - Create
[22:31:10] DVDEngine ########################################################################################
[22:31:10] DVDEngine ERROR
[22:31:10] DVDEngine cause: 128 (nmc_processing_exception)
[22:31:10] DVDEngine source: DEGuardNMCConversion
[22:31:10] DVDEngine description: SEH EXCEPTION caught during INeroMediaConverter::DoConversion().
[22:31:10] DVDEngine ########################################################################################
[22:31:10] DVDEngine END: IDVDVideoSessionImpl - CreateVOBs
[22:31:10] DVDEngine BEGIN: IDVDSessionBaseImpl - RegisterCallback
[22:31:10] DVDEngine …Session callback unregistered…
[22:31:10] DVDEngine END: IDVDSessionBaseImpl - RegisterCallback
[22:31:10] DVDEngine BEGIN: IDVDVideoSessionImpl - ~IDVDVideoSessionImpl
[22:31:10] DVDEngine END: IDVDVideoSessionImpl - ~IDVDVideoSessionImpl
[22:31:10] NeroVision Process information:

Any ideas what’s going on? (I am using NVE 3.0.1.14 on Windows XP SP-1, 1 GB RAM, and plenty of room on my hard disk.)

I have subsequently tried to encode this AVI two more times with NVE and it fails with the same error message each time.

Then I tried to turn it into a DVD with Sonic myDVD and it worked fine.

I just tried to use NVE on a totally different AVI and it failed the same way, with the same error message.

I have emailed Ahead tech support but no answer yet.

Does anyone have any ideas on how I can get NVE to work again? (It used to work fine on AVI files.)

I have now uninstalled and reinstalled Nero and it didn’t help; I still get this error in the Log when I try to author a DVD from an AVI file:

SEH EXCEPTION (0xC0000005: ACCESS_VIOLATION) was raised in NEROMEDIACON.DLL at RVA 0x0000D763.
[15:45:31] DVDEngine ********END: _VOBS - Process VOB
[15:45:31] DVDEngine ******END: VTSTT_VOBS#1 - Process Create
[15:45:31] DVDEngine ****END: Create - VTSTT_VOBS#1
[15:45:31] DVDEngine **END: _DVDVideo - Create
[15:45:31] DVDEngine ########################################################################################
[15:45:31] DVDEngine ERROR
[15:45:31] DVDEngine cause: 128 (nmc_processing_exception)
[15:45:31] DVDEngine source: DEGuardNMCConversion
[15:45:31] DVDEngine description: SEH EXCEPTION caught during INeroMediaConverter::DoConversion().
[15:45:31] DVDEngine ########################################################################################

I have done a Google search and though others have reported this error, I haven’t found an explanation or a solution.

Were you able to resolve your problem? I am using Nero 6 Ultra Edition with NeroVisionExpress 3.0.1.27 and am experiencing the same problem. I have burned about 100 DVDs and never had a problem until this past weekend. Now, Nero bombs out when I try to burn slide show with audio to DVD. I get the same error message that you did. Would appreciate knowing if and how resolved the problem.

Thanks.