Nerovision Express and DirectX9

vbimport

#1

I purchased the upgrade of Nero6 Ultra and downloaded the 4 packages from Ahead. The first installed fine and I really like the new features in Burning Rom.
The second is NVE2011 containing Nero Vision. I’ve tried installing it on 3 different machines with no luck. The package complains that it requires Directx 9.0a and will not continue. Oddly, I already have Directx 9.0b installed. (9.0a is not available any more).
Has anyone else seen this problem? I have re-downloaded the package and tried many times. Ahead tech support sent me a NVE cleaning tool, which did not help. I’m still waiting for them to get back to me.
Any help?


#2

I am having the same problem myself, but i havent looked into it yet. Will let you know if i find anything. In the meanwhile, someone else might be able to help.

BTW welcome to our forum :slight_smile:


#3

Hemispasm,

As I mentioned, I am in contact with Nero tech support, so if I get any info from them I’ll pass it on in this thread. I suspect, like you, I wasn’t in the biggest rush for this (I have many other DVD authoring programs), so I’ll be patient.

If any others are experiencing this problem I urge you to send email to "techsupport@nero.com".


#4

If you still have the problem, it has been solved by updating the DX with the newly released DX9.0b

Still waiting for a reply from the Nero guys though. It should work with the alpha version too.


#5

OK, this is probably my bad! Originally, when I thought I was downloading DirectX 9.0b, apparently I got straight old 9.0 - I blame the Microsoft site. DXDIAG reported it as 9.0(4.09.0000.0900). Didn’t mean anything to me, I thought it was 9.0b. BTW, I sent this info to Nero Tech Support in my first email. It didn’t mean much to them either, I guess.
Anyway, I just downloaded it again and to my surprise it is now actually 9.0b! Reports as 9.0b(4.09.0000.0902) and yes the package installs OK now.

Thanks.