NeroVision Express 3-Menu playback problems

Hi all,
I was wondering if anyone could help me with this. I have just purchased a dvd burner to burn all my home movies. Firstly, i burnt my first dvd this morning, with a menu added by Nero Vision express 3. I have three pages of the menu, and as anyone who uses this program will know, to swap between the pages of the menu you are supplied with a green triangular shaped button at the bottom of the menu screen. On my computer, i am able to select this to move to the next page, but on all three of my dvd players i press the down arrow to select this arrow, and it moves back up to the top chapter. Does anyone know how to set it before i burn so that i can select this icon?

Secondly, my dvd burner took 23 hours to burn a 53 minute movie. Somehow this seems a little too long! I have a sony 16X dvd-rw burner. I know im in the wrong forum for this question, but help would be appreciated!
Thanks a lot,
Lani

There are no special settings associated with the Next Page button. You need to select the chapter in the lower right corner first, then press Down on the remote/DVD player.

Did it take 23 hours to transcode or to actually burn? If the former, it may be that your system’s specs are too low for the task or your system is bogged down. An hour-long DVD from assorted PAL and NTSC source files (VCD,SVCD, AVI, VOB) usually takes me a little over 70 minutes on my main box (see the .sig for the specs). If it is the latter, it could be n UltraDMA issue or a faulty drive.

Either way, 23 hours is very abnormal!

I tried putting it on the bottom chapter then pressing down, but it just takes me straight back up to the top again! Im not sure whats wrong with this, i guess ill just gave to put all the chapters on one page.

I think its the actual burning. My DVD drive burns 16X, but i was looking at the log and it said it burnt 8X, even though it was on the fastest setting. I set for it to burn high quality, because my home movies arent very good quality anyway, and it said it would take twice the amount of time but even twelve hours i think is too much. Ill go into the dealer and see what they have to say. I was reading somewhere that a typical movie takes no less than five hours to burn, so i guess ill have to put up with it!

Thanks for your help,
Lani

I have also run into this problem concerning multiple menus in Nero when i use my standard DVD player it will not let me navigate to the Next arrow using the arrow keys on my remote. The only solution i have found so far is to press the NUMBER key for the first video in the next menu page so if you have 2 pages of 4 buttons each you would press the number 5 and the second half of the menu should pop up. Funny thing is once you are on the second page of the menu you can use thet back arrow with no problems LOL. :a

lkingston, did you check the DMA setting? Sounds like it is set to PIO.

Ok, ill try that. I have just been burning with one page of menu buttons now!
One of my friends suggested that the reason why it was taking 20 hours to burn was because of Nero. He suggested I use another program, but i doubt that would work.
I am so novice at this, i don’t even know what the DMA setting is!! Does that concern the menu or the burning time??
Thankyou!

I get super quick burns but I have not figured out the arrow vs. # glitch yet. Same behavior here, but with other problems associated with menu interaction:

  • Automation won’t work, the settings are being cleared on template save! For example, select a template, set automation to play title 1 after 30 seconds. In background, select a 28 second wav file to play in the background. Set buttons to animate. Save the template. All my automation settings are reset to the default and grayed out. Arg… :a

This worked before. I have DVDs to prove it. Something must have changed in one of the point releases. I am using 3.1.0.8. Please help if you can! :bow: thanks,
jigs

[QUOTE=lkingston]I tried putting it on the bottom chapter then pressing down, but it just takes me straight back up to the top again! Im not sure whats wrong with this, i guess ill just gave to put all the chapters on one page.

I think its the actual burning. My DVD drive burns 16X, but i was looking at the log and it said it burnt 8X, even though it was on the fastest setting. I set for it to burn high quality, because my home movies arent very good quality anyway, and it said it would take twice the amount of time but even twelve hours i think is too much. Ill go into the dealer and see what they have to say. I was reading somewhere that a typical movie takes no less than five hours to burn, so i guess ill have to put up with it!

Thanks for your help,

Remember when burning discs even if you set them at the “maximum” setting they will still only burn at the maximum of the DVD disc speed not the burner speed. I have found that many 8X dvd discs will burn at 12X but i have had a couple of cheap DVD 8X only burn at a maximum of 4X (sneaky buggers with wrong labels i reckon)

I am also running NeroVision Express and have been predicted a 30 hour burn / transcode for a 2hr 14 minute movie

I have reduced the bit rate to fit onto DVD5. Would be interested to hear if you find a solution.

Thanks