Nerovision Express 3 "failed to get disk content" error

Hello,

I have a new Plextor 740UF drive and it came with Nero 6 OEM version. I installed and patched all Nero products. I run XP SP2 on Dell GX260 with 2.6Ghz p4.

I have a couple mpg videos (mpg 2). One is 5.5GB. Through Nerovision Express 3 (patched) I told it I wanted to make a DVD video. It said the file would take about 7+GB and would use a DVD-9 video. I said okay, and successfully burnt the movie to DVD format on a Memorex Double Layer disk. So I know the drive works and that Nero can write to a double layer disk.

However, the second file I have is 6.6GB. Nerovision Express said it would require 9.1GB for DVD format, which is greater than the space I have available. At this point I tried two things to no avail:

  1. “Write to hard drive”: I figured I would simply use the write to hard drive feature and it shouldn’t complain about being bigger than DVD-9 allows. If successful I would then be able to take the Video_TS folder it creates on the hard drive and run it through a DVD shrinking program and then burn with Nero. However, I tried this and it starts the process, runs for about 15 minutes and then fails saying “…failed to get disk content.” (I don’t have the beginning part of the message handy, but can post later). There is plenty of free space on the hard drive, and I have tried 2 different drives so it isn’t a hard drive problem. When the error message comes up, I jump over to Windows Explorer and notice that it has several temporary Nero files created, the first one is 1GB size, the remaining are all 0 in size.

  2. Reduce Quality: Nerovision Express 3 has a setting to reduce the quality. I set it to Custom, and then selected a number that made the size of the project 7.5GB (less than the approx 7.9 available on a DVD-9 disk). It gives me a message saying this won’t fit on a standard DVD, but will on a DVD-9 disk, and I tell it that is fine. Furthmore, I tell it to Write to Hard Drive, then this time it runs for about 10 minutes and says it completed successfully and asks if I want to save the log. Obviously in 10 minutes the process did not actually succeed and I verified this by viewing the Video_TS folder on the hard drive and it only had 500MB worth of data.

So, to recap, I have successfully burnt a smaller file to double layer disk in DVD format, so it does not seem to be a user/hardware/media problem…it appears to be a bug in the Nero software. Any recommendations?

Thanks,
Brian

FYI, this machine is a fresh build of Windows XP with SP2 and all hotfixes. It does have Symantec on it, but that service is disabled. Other than that, there is nothing else on the machine besides the Nero software. I should also add that the above behavior happens on several files I have that are above 6.6GB in size, so it is not specific to one file. Also, the 740UF is a new drive for Plextor and there are no firmware updates available (and I talked to them to verify).