NeroVision Express 3 Error creating DVD from .avi

vbimport

#1

Hi, I just updated from NeroVision Express 2 to 3…

I have quite a few episodes of a classic TV show {talespin, which I own the VHS tapes of them}…
When I add about 9 episodes I am able to create menus and everything…
The total size is resonable will fit on a DVD-9 disc, I have it on Long-Play

When I go to burn the files either to Image Recorder or to HD folder or to Burner, I get this ERROR
{Recording this project may be unsuccessful and could produce unusable results. Do you still want to start recording?}

If I continue, it just freezes while preparing the menus for transcoding.

Please Help


#2

I think it might be having a problem with the compatibility of the avi files you are using.


#3

I’m having error codes, too:

[19:26:32] DVDEngine ERROR
[19:26:32] DVDEngine cause: 128 (nmc_processing_exception)
[19:26:32] DVDEngine source: DEGuardNMCConversion
[19:26:32] DVDEngine description: SEH EXCEPTION caught during INeroMediaConverter::DoConversion().

Is this similar?


#4

Which NeroVision Express 3 version are you using, 3.0.1.4 or 3.0.1.14?

Completely uninstall Nero and delete the folder, then reinstall with the latest version.


#5

ugh, before i reinstalled anything i would check the validity of the AVI files. I have .4 of NVE3 (was there ever an earlier version of NVE3?) and it works fine transcoding AVI’s captured using premiere pro hooked to a canon XLS1 hooked to a VCR or TV. I bring things in as 4:3 PAL 16bit Microsoft DV AVI and export the movie from premier using the same settings, make sure recode is NOT checked, NO interlace, and the audio is uncompressed. Use as many Automatic settings as possible in NV3E and then NVE3 will scream thru it. I always go to Image Recorder, then do a test burn on a DVDRW before making copies. The only problem so far is strange menu interaction - slow up down arrow moves highlight around VERY slowly and the wav file that plays on the menu seems to loop way to quickly. good luck!
jigs


#6

I get the same errors when trying to transcode AVI files to DVD. I am using NVE 3.0.1.14.

I used to be able to transcode AVI files with 3.0.1.4 with no problem, but then the other day it failed with the same error message you got. I then upgraded to 3.0.1.14 in order to try to solve the problem but it didn’t help. Then I uninstalled and reinstalled Nero, and still have the problem.

However, I definitely was using 3.0.1.4 when I first ran into this problem. However, at that point, I had already upgraded the other pieces of Nero to their latest versions. After the uninstall/reinstall I now have the most up-to-date versions of all the pieces of Nero Ultra Edition.

I have no idea what could have changed in the past few days to cause Nero to fail like this. I have contacted Ahead tech support but have not gotten a response yet.

FWIW, here’s an excerpt from the log from one of these failed transcodes:

[15:45:30] DVDEngine SEH EXCEPTION (0xC0000005: ACCESS_VIOLATION) was raised in NEROMEDIACON.DLL at RVA 0x0000D763.
[15:45:31] DVDEngine ********END: _VOBS - Process VOB
[15:45:31] DVDEngine ******END: VTSTT_VOBS#1 - Process Create
[15:45:31] DVDEngine ****END: Create - VTSTT_VOBS#1
[15:45:31] DVDEngine **END: _DVDVideo - Create
[15:45:31] DVDEngine ########################################################################################
[15:45:31] DVDEngine ERROR
[15:45:31] DVDEngine cause: 128 (nmc_processing_exception)
[15:45:31] DVDEngine source: DEGuardNMCConversion
[15:45:31] DVDEngine description: SEH EXCEPTION caught during INeroMediaConverter::DoConversion().
[15:45:31] DVDEngine ########################################################################################

I’ve tried several different AVI files and they all produce the same problem. These AVI files also can be transcoded successfully with Sonic myDVD (although myDVD is the Lite version and is too limited for my purposes – for oen thing, it doesn’t deal with 16:9 and for another thing, this Lite version gives no control over bitrate.)

If you do a Google search on “DEGuardNMCConversion” you’ll find that others have had this problem.

Anything we can do to prod Ahead to address this issue? And can anyone suggest a better application to use? (I’m considering upgrading to the full version of myDVD, or maybe trying Roxio.)


#7

U’r talking about NERO ULTRA EDITION.
Have u installed other plug ins (as MPEG2/DVD) ?


#8

I’ve got the full retail Ultra Edition, including AC3 encoding and MPEG2 encoding. And it used to work just fine.