NeroVision Express - No disk space for temp files when there is 10GBs?

Using NeroVision Express when trying to burn SVCDs of MPEG-2 files (I have the appropriate plug-in), I continually receive the message:

“Unable to prepare data for recording: No space left on harddisk for temporary files (internal error 2)”

The temp drive has well over 10Gb free, so this message is incorrect. The MPG file is just over 650Mb, so I don’t know whether that is an issue, though I’m using a 700Mb CD-R, so it shouldn’t.

I’m running Nero, on Windows 2000 SP3, and have tried reinstalling all Nero components, etc.

I have seen other reports on the 'Net of this error, but no fix. Has anyone had this issue? Can anyone help? Pretty Please!!!


Have you had a look in File/Preferences/Cache in Nero?

Is it set to a partition with enough space?

It should default to the Windows default TMP/TEMP folder, but just in case.

I can’t check from where I’m sitting at the moment, but I don’t expect that to be a problem because Nero works fine in all other capacities. In fact, if I use Nero itself (not NeroVision Express) to burn a SVCD, it works fine.

:smiley: Solution from Nero Technical Support … :smiley:




Below is a possible solution…

Under Win2k:
Please uninstall Nero from your system using the Control Panels
Add/Remove Program feature, and then delete the Ahead folder from the
C:\Program Files directory.

Remove all traces of Nero (and Ahead) from Program Files and Winnt directories.

And remove traces of Nero in “Setupadi.log” and “apcompact.inf” and editted these out.
Reinstall and it should now work. :wink:

I have had a similiar problem. I was using Nerovision Express to transcode and burn a movie to a DVD. The transcoding was almost finished when I received an error that said it was unable to finish. I try to transcode again and it said I had no disk space. This was impossible bc I was using 90 GB harddrive that was virtually empty. It turns out that Nero filled the hard drive with 90GBs worth of temp files. For a 700mb movie, it seems strange to create 90 gb of temp files to transcode the file. Any suggestions of help?

Thank you

Win XP home
Nero 6

I get the same error when creating a svcd. I had no problems using it before but after i reformatted i started getting this error msg which is strange. Using same software nerovision 1046f
nero 5.5.10xx

win xp pro. LOTS OF SPACE ON HD over 100g.
If anyone knows how to resolve this please post the solution.
Thank you.

Dudes, i found it!!!

In the registry (start - run - regedit) search for all instances of “local settings emp” and change it to another partition (surely you were smart enough to install windows on a different partition as the bulk partition for docs/movies? use this bulk partition). I think the strings in HKEY_USERS.Default\Environment are the ones that matter, but i just changed all i found for consistency.

Well done. :doh:

I’m sure the original poster probably found the solution to his problem over 2 years ago as this thread is now [B]over 2 years old[/B].

As the original poster, my solution ended up being the next upgrade of Nero (to Nero 6) which was due out shortly after my post, and is probably why Nero’s Tech Support wasn’t interested in following up on the matter when I told them that their ‘solution’ didn’t work …

Great work PizzaMan79! :slight_smile:

Hi. Im a little dumb with computers. Can u just change the TEMP folders in the registry ? It seemed a little dangerous. Afraid I will destroy something…

Would it be ok to change the %USERPROFILE%\local settings\Temp to for example
D:\Temp ??’

Thanks for the help :slight_smile:

Oh, I’m beginning to think I wasn’t smart enough to install XP to Pizzaman’s expectations. I have a similar problem, Nero hung up trying to do a system back up onto DVD’s. It says I need to free space equal to ‘4.36 GB’ in the temp folder… i’ve emptied every temp folder I can find, and opened the registry and found the “local setting emp” but how do I change it to another partition? I have a C drive and a D drive (partition) on my computer, but in the registry editor there is no distinction. :doh: :doh: