Nerovision 'edit movie' crash/bug?

vbimport

#1

Hi there

I’ve run into a rather strange problem and was wondering if anyone else had experienced this as well, (and hopefully found a solution).

I haven’t used NVE since August, but up to that time I’d produced quite a few DVDs with no major problems, (excepting the usual Ahead Software glitches and foibles…).

I’ve now decided to use NVE again to make a few Xmas cartoon DVD’s from various .avi & .mpg sources. This is where my problem starts.

I can ‘add video files’ to a DVD/SVCD/VCD compilation, and the relevant file thumbnail & text/title is displayed in the left hand content window

BUT

Whenever I go to ‘edit movie’, (or ‘add chapters’), the preview screen just shows ‘green’??? And if I try to play the video file, it shows choppy, multi-coloured slow moving ‘static’ and eventually crashes!!

I’ve tried all the usual stuff - complete un/re-install, checked & tested my codecs with Zoom Player 4, and I’ve even tried to re-make a DVD compilation from August using the same previously successful .avi/.mpg files - all resulted with the same ‘green’ screen crash… :a

Even a thorough search on this excellent forum hasn’t helped.

So, can anyone help before I completely lose what hair I have left?

(For your info, the .avi files all play fine in Windows Media Player, Zoom Player, Ulead DVD factory, Nero Showtime etc).

Any help/suggestions would be greatly appreciated

Merry Xmas

Felfy :smiley: