NeroVision 4 won't accept 5.1 AC3

I have made a project in there, converting .avi with 5.1 AC3 audio to DVD, and got an error, which says that there was a problem transcoding the video. When I tried altering the audio type to 2.0 AC3, or PCM it worked all fine, but not with 5.1, which I really need. The .avi file is encoded in a regular AC3, with 448 kb/s bitrate. How can I fix this problem? I’ve already created chapters and menus, and thus I don’t want to switch to some other application…

Help me out, thanks in advance! :slight_smile:

You’re pretty much stuck. Nero just won’t transcode from AVI/AC3 to DVD/AC3. You’re going to have to use some other program.

Thanks :cool:

Any specific suggestion for that software :confused:

I don’t need much quality… All I need is to convert it with AC3, a few menus, and chapters… The priority is on quickness & easiness.

It really depends. If the AC3 is already PERFECT for the DVD, then you just need to use VirtualDub to demux it.

HOWEVER, if it’s not… there are scant few programs out there that will even work with AC3 audio.

I’ll try using virtualdub for demuxing, this may work.

Usuing demuxing didn’t work. The wierd thing is why did they put 5.1 option in Nero Vision 4, if it’s useless under regular conditions?? How’s this understandable?

Maybe I’ll just make it 2.0 there, and then remux with some app for the relevant titles with 5.1 AC3. What would be the best application for it?

THANKS

Umm… there was some program from Sonic Foundry… the regular Sound Forge didn’t do it, there was one that specifically dealt with 5.1 sound. I’ll try to find it.

hey, I’m having the same problem with Nero Vision 4. I have this movie that has audio in ac3. German language is on the first track and English is on the second, however, when I go to burn in nero it totally throws out the second track and I get this movie in German :S … can anyone help???

thanks so much!

I’d remove the German audio with VirtualDubMod, assuming it’s an avi file.

Open the file, go to Streams & Stream List. Click on the second audio stream & disable.

Then resave having first checked Direct Stream Copy on the Video tab.