NeroVision 4.5.0.15 in 7.2.0.3 seriously problematic!

vbimport

#1

There is an issue with NeroVision in the 7.2.0.3 release. I noticed that when I open the program…it simply doesn’t open. I forgot that I tried to run the program and almost 8 minutes later, while I was working on another app…it opened. ???

I Noticed that when I try to open NeroVision, that my CPU usage jumps to 98% and then fluctuates between 64% and 98%. The program is very iffy as to when it will or will not run…but never opens when you want it to. I would love to hear success / failure stories on this matter…for I e mailed support twice yesterday…and my experiences with Nero support is shoddy at best…they usually take up to two months to answer…and unfortunately, this release of NeroVision is a waste of time and effort. Other modules in 7.2.0.3 seem normal to this point…

System specs

P4-3.2 GHZ on Asus P4C800-E Deluxe
1 GB DDR SDRAM (PC3200)
Twin WD 74 GB Raptors RAID 0
ATI X800XT AIW with Cat 6.2
Soundblaster Audigy 2 ZS
Benq DW1640 (D"])
LG GSA-4166 (E")

Any ideas how to get NeroVision to run normally???

Thanks

Bob


#2

Wow. Just checked on my system (A64 3000+ with 1GB RAM) and Vision didn’t quite take 8 minutes, but it did take 40 seconds (which is about 37 seconds longer than before). Process Explorer showed CPU usage hovering between 90-95%. Something’s not right.


#3

Timed it again after reading your reply…Took exactly 5 minutes. Opened the app at 12:15 CDT and it finally popped up at 12:20…I opened task manager while waiting and noticed that it was using 27,600K of memory while waiting to open and 37,692 when finally opened. I have a second system with Nero on it…version 7.0.8.2. It opens immediately…and only uses 32,272K of memory once opened.

Second system specs

Toshiba Laptop 5205-S705
2.4 GHZ Mobile processor
512 MB DDR SDRAM
Plextor 716A external


#4

Slower on Intel’s than AMD’s. High CPU and Memory usage. I’m guessing it has something to do with the memory calls. Doesn’t impact the AMD’s as much given the on-chip memory controller. Clearly more than an isolated issue. Hopefully Nero will get this fixed ASAP. Until then, I’m going back to 7.0.8.2…


#5

Hi :slight_smile:
First time took a while & wasn’t really taking any note. Now opens on average around 14 secs.


#6

Mine’s still pretty slow. Interestingly though, disabling real time protection on Symantec AV Corp Edition 10.0 improves the start up dramatically—to around 7 seconds.

Hmmm… Virus definition issue or Nero issue? I’ll find out tonight when I check my other rig.

bobmitch,

What AV do you use? Does disabling real time protection/on access scanning or whatever your AV calls it improve your launch times any?


#7

I use McAfee 10. I actually turned it off and still not any faster

Bob


#8

So much for that thought :confused:


#9

Takes about 45 seconds here, dual Xeon 2.8 ghz, KAV 6.

But I have another problem here. I chose not to install Scout, as I always do, but there is a “nero SCOUT” search icon on my toolbar, and I can’t seem to get rid of it. I completely uninstalled, and reinstalled, still there. Anyone else seen this?


#10

Are you sure you’re turning it off properly? I’m using McAfee 10 also and after disabling it, it is somewhere between 30-60 sec for Vision to start. I never found out how long it takes with McAfee running because I waited about 2 min. and gave up. You can see why it slows down Vision opening because McShield has more power and takes most of the CPU WHEN Vision is attempted to be started. Obviously McAfee feels the excessive CPU usage Vision tries to take is viruslike and it is trying real hard to stop it from getting going.

Bottom line, Vision is messed up. Maybe others aren’t having the same severity because they use a different AV.


#11

To get rid of the Scout Desktop Search, right click on the taskbar icon and click options. You have to first check the box to Enable Scout. Then, you can de-select the bottom two items (the Desktop Search on Taskbar and Scout in Explorer). Finally, uncheck the enable Scout box when done, and close the dialog.

It certainly looks like you Intel folks are really getting hammered by this glitch. :frowning:


#12

28 seconds on an AMD64 3000+ system with 1gb pc3200 ram. That is still quite a bit longer than what I remember from Nero 6. I don’t think I ever opened NeroVision on the previous version of Nero 7.

Running Kaspersky antivirus doesn’t seem to affect it one way or the other.


#13

Seems to be related to some anti-virus programs. When McAfee v.10 was installed, NeroVision took over 5 minutes to open. McAfee’s McShield was using 98+% of CPU while NeroVision 4.5.0.15 was trying to open. This doesn’t happen with other applications, including other Nero 7.2.0.3 programs. Disabled McAfee and NeroVision opened in less than 30 seconds. Still very slow, but more than 10 times better! Uninstalled McAfee and installed AVG AntiVirus. NeroVision now opens about the same (less than 30 seconds) as when McAfee was disabled, so AVG is not causing a problem with NeroVision. Did not see any such problem with previous versions of NeroVision and McAfee v.10, so 4.5.0.15 badly needs some work!


#14

I was not able to follow your instructions, but fumbling around in that area I found the answer. First, set your mouse cursor over an open area on the taskbar. Then right click and choose “toolbars”. Under “toolbars”, there is an option for “Nero search” and you click on that to turn it off. It looks they really screwed the pooch with this release – turning on (without asking) a “toolbar” for “nero search” which requires Scout, which I did NOT install. Add that to the L–O—N----G startup for NeroVision, and it’s time for a rollback.


#15

32 seconds with P4 3,6G AVK Internet Security enabled
10 sconds AKV disabled


#16

I have the same problem.
2 min to start Nero Vision.
40 sec with Norton AntiVirus turned off.


#17

Hopefully the recently posted 7.2.0.3b update will solve the problem. Who want’s to go first?

Oh, all right. I’ll give it a shot as soon as I’m done downloading this behemoth. :eek:


#18

Never mind. :a

Still the same Nero Vision issue. No improvement whatsoever. :a

Why bother issueing such a quick update if you leave a major problem unresolved? :confused:

What a waste of bandwidth :a :a :a


#19

Definitely some connection with antivirus apps. I have Symantec AV Corp Edition 9.0.0.338. With Auto-Protect enabled, it takes exactly 1 minute on my machine (AMD Athlon 2400+, 512 MB RAM) and with it disabled, 11 seconds. Major screw-ups on this one.


#20

Perhaps they now use, or changed, EXE compression