NEROLINUX worked in Fedora Core 3 but not in FC4

vbimport

#1

Hi,
I have Nerolinux and it was working great in FC3. Then came FC4 and now it will not work at all.
I tried to reinstall it and I was informed that FC4 is not supported. So, a warning to all.
If you have NEROLINUX and you upgrade from FC3 to FC4 you may well loose nerolinux.
Hopefully NERO will release a version that supports FC4.

Oh well

I do have Xcdroast


#2

NeroLINUX 2.0.0.2 is definitly working with Fedora Core 4. It has been tested and is fully compliant with SELinux.


#3

Hmm, IT works with FC4? Not on my box. It did worked in FC3 but would not work in FC4. When I tried to install it again I was informed that FC4 is not a supported version.
The Nero site clearly states that only up to FC3 is supported.
So, I guess that I will wait.


#4

Ok, I will download 2.0.0.2 and try it. When Nerolinux first came out it was FREE if you had a valid Nero 6 serial number.
Now it is trialware? Can we buy it? Why would I want to buy a WINDOWS version when I don’t do windows?

Thanks


#5

What is currently on Nero’s website is a trial version. This trial will run until a fixed date. Passed this date you will need to have a valid serial number to run NeroLINUX.
If you do not have a complete Nero 6 serial number, you can buy NeroLINUX standalone on the Nero Webshop. Otherwise, just use your Windows serial number and everything will be OK.

Have a look to http://www.nero.com/eng/catalog.html for more information.


#6

works fine on my fc4


#7

[beer@localhost ~]$ uname -a
Linux localhost.localdomain 2.6.12-1.1398_FC4 #1 Fri Jul 15 00:52:32 EDT 2005 i686 i686 i386 GNU/Linux
[beer@localhost ~]$ which nero
/usr/bin/nero
[beer@localhost ~]$

working fine here!


#8

I did a google site search of nero.com for “Fedora Core 4” and found something interesting. I just upgraded to FC4 and tried to install the trial version of Nero, and it complained that a lot of my libraries were of the wrong version. And this was a complete re-install, btw… So I started searching for info. on nero.com to try to find out when FC4 will be supported and found two pages that were almost identical:


and

The later states that nero supports Fedora Core 4, and the first does not have it listed…

Is this just a typ-o?


Evan


#9

To follow-up, here are the libs Nero doesn’t like the version of:

[root@localhost pkg]# rpm -ivh ./nerolinux-2.0.0.2-x86.rpm
error: Failed dependencies:
libgdk-1.2.so.0 is needed by nerolinux-2.0.0.2-1.i386
libglib-1.2.so.0 is needed by nerolinux-2.0.0.2-1.i386
libgmodule-1.2.so.0 is needed by nerolinux-2.0.0.2-1.i386
libgthread-1.2.so.0 is needed by nerolinux-2.0.0.2-1.i386
libgtk-1.2.so.0 is needed by nerolinux-2.0.0.2-1.i386

Now, this is an AMD64 host, so maybe that has something to do with it… But this same exact version of Nero worked fine an hour ago under FC3 on this exact host. These libraries do exist, but they exist in /usr/lib64 not /usr/lib. I’ve tried some rudimentary things, like sym-linking the /usr/lib64/libgdk* to /usr/lib/ and that didn’t make a difference. And I have added the /usr/lib64 directories to ld.so.conf and run ldconfig but nothing is working yet…

Any ideas? Is Nero supposed to work on AMD64 FC4? This product is the only way I can burn DVD’s with my DVD burner, and I’d love to buy it! If I can get it to work that is… :slight_smile:


Evan


#10

Nero works on 64bit Linux, but as it is compiled in 32bit, you need the 32bit version of the needed libraries. In your case, it seems that GTK 1.2 in 32bit is missing on your system


#11

if your’e using linux which I advise then stick with k3b (opensource) nero just wants your money.Use k3b and flip its developers a few bucks instead of giving it to nero.


#12

I was experiencing the same problem with FC4 on a AMD64, it is just missing the 32-bit versions of those libraries. Install glib-1.2.10-16.i386.rpm and gtk±1.2.10-39.i386.rpm from your FC4 installer cds/dvd and you should be able to install the Nero RPM.