Nerolinux (?dumb?) install query

vbimport

#1

Hi,

this appears colossally stupid, but on my fedora core 3

rpm -i nerolinux-2.0.0.1-2x86.rpm

dies with

error: Failed dependencies:
libgdk-1.2.so.0 is needed by nerolinux-2.0.0.1-2.i386
libgtk-1.2.so.0 is needed by nerolinux-2.0.0.1-2.i386

I pawed through the fedora package manager and also the iso images and couldn’t find the packages.

apologies if this is obvious

thanks in advance


#2

I should have added that according to the package manager glib2-devel is installed, but libgtk-1.2.so.0 and libgdk-1.2.so.o not found in /usr/lib /usr/X11R6/lib /usr/local/lib


#3

Please disregard- problem fixed.