Nerocmd disobeying command

vbimport

#1

How Do I tell nerocmd to burn at a certain speed?

I have some 2x DVDs. So I tell nerocmd to burn a dvd.
nerocmd @burn.par
The very first line in the parameter file is
–speed 1
(ie set the burn speed to 1x)
Nero starts up, checks the files and then begins the burn,… at 4x!
Of course, when the DVDs come out the are unreadable. I have burned 4 DVDs in the above maner with no luck.
I have tried ommiting the -speed paremeter, changing it’s value (to 2). No luck.
Nerocmd seems dead set on 4x. However, when I pop in a DVD-RW, nerocmd changes to 1x.
Any help on how to get nero to burn at a lower speed would be appreciated.

Are there any options that would affect the speed without me knowing?