NeroCmd --audio

Hi

What is the correct way to pass a list of audio file names to NeroCmd
Eg

I thought it would be
–audio F:\MP3’s\J - L\Kaze - The Voice.mp3 F:\MP3’s\A\Amber - Anyway (Dj Encore Radio Edit).mp3

It appears that this would determine the tracks as the following
F:\MP3’s\J

L\Kaze

The
Voice.mp3
…etc…
as it treats the spaces as arg seperators

The correct way in any command line program to pass a parameter with spaces is to enclose it in double quotes. If you want to make sure, just enclose all parameters in double quotes and you will be safe.