NeroCMD and german letters

vbimport

#1

Hello,

i want to use NeroCmd and it doesnot accept german letters (“umlaute”)…
How can i get this working ?

maociao

Example:

nerocmd --write --drivename g --iso DISCNAME1 --recursive --relax_joliet --backup --underrun_prot --disable_eject --no_user_interaction D: ür


#2

What exactly does not work? What error do you get? What is your NeroAPI/NeroCMD version?

I have just tried it and it worked fine.


#3

Hi,
i am using Nero 6.6.0.3 and the last available SDK 1.05.
(and of course the nerocmd from within…)

Error --> File specification ‘D: │r’ resulted in no matches!

maociao


#4

It seems as if the umlaute character is not correctly passed to NeroCMD as it obviously sees something else. It looks like a codepage issue where the special character gets converted before it gets to NeroCMD. What Windows version are you running it on? Is your Control Panel/Regional Settings set to German?


#5

The OS is Windows 2000 with SP3 and SP4.
The Control Panel/Regional Settings are set to german.
The system is used with standard options during installing process.

Do i have to set some special configuration options in control / panel ?

I can reproduce this error on another 2 computers with OS = W2k an SP3 and SP4
I do not have XP for testing purpose.

Thanks a lot.


#6

Well, it is quite strange. I have just tried Windows 2000 with no Service Pack, English settings… and it worked fine.


#7

Ok, i tested some other possibilities.
Its only the problem if i set the root folder
to somewhat like D: ür . If subfolders include some
german letters there is no error…

maociao