Nero7 Multisession Cdr Errors

Gosh, it was hard to get rid of Nero 7 to install Nero 6 clean again. The Nero 7 CleanTool reports that it is made for a different version so it shuts down so it won’t corrupt anything.

I uninstalled normally then used jv16powertools2005 to get rid of the rest, plus the Ahead folders in assorted areas. I needed to do this for both my 98SE and XP partitions. Whew!

Anyway, whether on 98 or XP Nero 7 errors on the leadout part of continuing a multisession cdr. And that’s what I mostly use Nero for.

No errors using Nero 6 on the same hardware and OS’s.

I even copied some cd’s perfectly well with Nero 6.

Nero 7 had been working when I had been using different cd drives. I had a Liteon cd-rw as secondary master and Liteon dvd-rom as secondary slave. It liked that.

But I got a new Sony cd-rw as I needed that Liteon on another pc. This burner likes being the secondary slave. Nero 6 doesn’t mind this, but Nero 7 will not complete a burn.

I’ll give you the log from a 98SE burn, but keep in mind that in XP I got the same error. This is all on the same computer.

Asus A7V880
AthlonXP 3200+
Crucial 3200 512x2 DDR
ATI Radeon x850PRO
SoundMAX
Liteon DVD-ROM SOHD 167T
Sony CD-RW CRX230EE
Maxtor 250GB IDE HD

Windows 98 4.10
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 12:06:00 PM
ahead WinASPI: File ‘C:\PROGRAM FILES\NERO\NERO 7\CORE\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM
Nero Version: 7.0.1.4
Internal Version: 7, 0, 1, 4

Recorder: <SONY CD-RW CRX230EE> Version: 2YS3 - HA 0 TA 1 - 7.0.1.4
Adapter driver: <ESDI_506> HA 0
Drive buffer : 1536kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITE-ON DVD SOHD-167T >Version: 9S1B - HA 0 TA 0 - 7.0.1.4
Adapter driver: <ESDI_506> HA 0
LITE-ON DVD SOHD-167T (Target 0, D:): Autoinsert On, DMA On, Disconnect On, SyncDataXfer Off
SONY CD-RW CRX230EE (Target 1, E:): Autoinsert On, DMA On, Disconnect On, SyncDataXfer Off
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 1020MB (1045132kB)
Free physical memory: 705MB (722452kB)
Memory in use : 25 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

11.1.2006
CD-ROM (ISO)
4:35:19 PM #1 Text 0 File Isodoc.cpp, Line 6411
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Continue multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

4:35:20 PM #2 Text 0 File Burncd.cpp, Line 3048
SONY CD-RW CRX230EE
Buffer under-run error protection activated

4:35:20 PM #3 Text 0 File ThreadedTransfer.cpp, Line 525
ReadBuffer-Pipe got 81920KB of Memory

4:35:20 PM #4 Text 0 File Reader.cpp, Line 124
Reader running

4:35:20 PM #5 Text 0 File Writer.cpp, Line 113
Writer E: SONY CD-RW CRX230EE running

4:35:20 PM #6 ISO9660GEN -11 File Geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

4:35:21 PM #7 Text 0 File Burncd.cpp, Line 3342
Turn on Track-At-Once, using CD-R/RW media

4:35:24 PM #8 Text 0 File DlgWaitCD.cpp, Line 279
Last possible write address on media: 359845 ( 79:59.70)
Last address to be written: 222502 ( 49:28.52)

4:35:24 PM #9 Text 0 File DlgWaitCD.cpp, Line 291
Write in overburning mode: NO (enabled: CD)

4:35:24 PM #10 Text 0 File DlgWaitCD.cpp, Line 2578
Recorder: SONY CD-RW CRX230EE;
CDR code: 00 97 26 66; OSJ entry from: CMC Magnetics Corporation
ATIP Data:
Special Info [hex] 1: D0 00 98, 2: 61 1A 42 (LI 97:26.66), 3: 4F 3B 47 (LO 79:59.71)
Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 80 00 (invalid), 3: 00 80 80 (invalid)

4:35:24 PM #11 Text 0 File DlgWaitCD.cpp, Line 458
>>> Protocol of DlgWaitCD activities: <<<
=========================================

4:35:24 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 847
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 1001 (1001) = #1001/0:13.26
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 999 blocks [E: SONY CD-RW CRX230EE]
--------------------------------------------------------------

4:35:24 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1059
Prepare recorder [E: SONY CD-RW CRX230EE] for write in TAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc not fixated
Tracks 11 to 11:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 2357248, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
221352 | lead-in | 0 | 0x41 | 0x00
221352 | 11 | 0 | 0x41 | 0x00
221502 | 11 | 1 | 0x41 | 0x00
222503 | lead-out | 1 | 0x41 | 0x00

4:35:24 PM #14 Text 0 File ThreadedTransferInterface.cpp, Line 1127
Removed 2 run-out blocks from end of track 11. Length: 1001 -> 999.

4:35:24 PM #15 Phase 24 File dlgbrnst.cpp, Line 1725
Caching of files started

4:35:24 PM #16 Text 0 File Burncd.cpp, Line 4176
Cache writing successful.

4:35:24 PM #17 Phase 25 File dlgbrnst.cpp, Line 1725
Caching of files completed

4:35:24 PM #18 Phase 36 File dlgbrnst.cpp, Line 1725
Burn process started at 40x (6,000 KB/s)

4:35:24 PM #19 Text 0 File ThreadedTransferInterface.cpp, Line 2685
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #221502

4:35:28 PM #20 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

4:35:29 PM #21 SCSI -1013 File SCSIInterface.cpp, Line 366
SCSI Exec, HA 0, TA 1, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x09
CDB Data: 0x35 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x0C 0x09

4:35:29 PM #22 CDR -1013 File ThreadedTransferInterface.cpp, Line 2125
Buffer underrun
E: SONY CD-RW CRX230EE

4:35:29 PM #23 TRANSFER -18 File ThreadedTransferInterface.cpp, Line 2125
Could not perform EndTrack

4:35:29 PM #24 Text 0 File MMC.cpp, Line 16379
<SONY CD-RW CRX230EE > start Close Session

4:35:33 PM #25 Phase 38 File dlgbrnst.cpp, Line 1725
Burn process failed at 40x (6,000 KB/s)

Existing drivers:
File ‘IoSubSys\SCSI1HLP.VXD’: Ver=4.10.1998, size=19270 bytes, created 4/23/1999 10:22:00 PM
File ‘IoSubsys\NEROCD95.VXD’: Ver=4.5.0.14, size=39882 bytes, created 3/11/2002 10:55:38 AM
File ‘IoSubsys\CDR4VSD.VXD’: Ver=5.3.2.31, size=101616 bytes, created 1/7/2006 11:02:34 PM
File ‘IoSubsys\CDRALVSD.VXD’: Ver=5.3.2.31, size=20043 bytes, created 1/7/2006 11:02:34 PM
File ‘IoSubsys\ACBHLPR.VXD’: Ver=1.01, size=40508 bytes, created 1/7/2006 11:02:34 PM
File ‘IoSubsys\CDFS.VXD’: Ver=4.10.1999, size=59157 bytes, created 9/29/2000 5:05:40 PM
File ‘IoSubsys\ESDI_506.PDR’: Ver=4.10.2225, size=24430 bytes, created 2/2/2000 4:46:04 PM
File ‘…\System32\Drivers\1394bus.sys’: Ver=4.10.2226, size=38016 bytes, created 9/7/2000 4:59:06 PM
File ‘…\System32\Drivers\Ohci1394.sys’: Ver=4.10.2228, size=37040 bytes, created 3/8/2001 5:29:14 PM
File ‘…\System32\Drivers\Ntmap.sys’: Ver=4.10.2227, size=8816 bytes, created 6/28/2000 1:18:44 PM
File ‘IoSubsys\Ntmaphlp.pdr’: Ver=4.10.2223, size=9849 bytes, created 10/12/1999 2:56:42 PM
File ‘…\System32\Drivers\Sbp2port.sys’: Ver=4.10.2227, size=36528 bytes, created 3/11/2002 9:38:02 AM
File ‘…\System\Vmm32\Ios.vxd’: Ver=4.10.2225, size=69594 bytes, created 1/9/2001 2:08:04 PM
File ‘IoSubsys\Disktsd.vxd’: Ver=4.10.2223, size=18889 bytes, created 11/17/1999 5:36:48 PM
File ‘IoSubsys\ESDI_506.PDR’: Ver=4.10.2225, size=24430 bytes, created 2/2/2000 4:46:04 PM (Adapter driver for rec)

Registry Keys:

The file ends there. Maybe notepad ran out of room on 98SE for the rest. The stupid 98SE Notepad didn’t warn me.

This was the latest Nero 7 update failing. I usually just keep the buggy versions around knowing that it’ll be fixed pretty quick but in this case I really needed to use the burner. So I had to get back to Nero 6.

I hope stuff like this gets fixed. I don’t think there’s anything wrong with this hardware configuration as everything is working fine burning with Nero 6, playing cd’s and DVD’s, etc.

Hmmm, it may not be Nero.

I’ve had occasional writing errors. Sometimes reloading the cd or restarting Nero lets things write properly. Sometimes a reboot is needed.

I checked the Sony website and downloaded and ran the Sony DriveCheck.

It’s Write test failed.

It looks like it’s a bum drive as other cd-rw’s have worked on this board.

Funny, the model number on the sticker and the box is CRX230AE, but Nero InfoTool, Windows, and the Sony DriveCheck read it as a CRX230EE with a different serial number than is on the sticker.

I guess I’ll have a few things to discuss with the Sony tech when I call him in a couple of days. I need to wait about 24 hours after emailing them my DriveCheck logs before I’m supposed to call them.

Another pain in the neck is this thing has a rebate, but the rebate instructions stated to send a copy of the UPC Code. This was unusual as they usually want the original. I checked the status and find they have mailed me a rejection as I didn’t include the UPC Code! They also give me a deadline to resubmit it. Crappers, couldn’t they just have given me the proper instructions in the first place? I would have sent the original, as its just a piece of a box. Sheesh! And the stupid thing might not even be the proper drive. And it doesn’t work right!

My apologies. I guess Nero 6 is just better able to handle crappy, failing drives than Nero 7 is. Three quarters of the time it’s burning fine. But every so often there’s a failure. Nero 7 failed every time. It’s amazing what hardware gets shipped these days. I wonder if EE stands for a European version. Whatever, it’s a disfuntional version and apparently mislabled and mispackaged as well.

Just to update my progress…

I uninstalled the Sony drive and installed my old Lite-on SOHR-5238S CDRW. I also uninstalled Nero 6 Ultra and installed Nero 7 Ultra again (on both OS’s, took forever to install, uninstall, install update, etc.)

My SOHR-5238S has no problem so far and I’ve continued multisession cdr’s with it. I goes through the whole process and verifies without all the start, pause, start, pause, fail stuff.

It’s on the secondary as a slave to the DVD-ROM and so far so good.

I hope that Sony tech will give me an RMA for the drive without needing to install the thing on my other computer (you know, the one with the hole in it where I yanked out the Lite-on!) Maybe if they send me one that works it’ll be good for that old system. I had figured I should put the newer drive (the Sony) into the newer system. But at least the Lite-on is really a 52x speed drive with no stupid Turbo switch.

I guess the older drives were made better. The Lite-on was made by Sony, I think.

Or, it’s probably just a lemon.

Anyway, Nero 7 working fine so far. It’s amazing I got some cd copying work done with Nero 6 on that Sony. All those work well, but I did have to toss 2 coasters into the trash while burning them. I never had that problem with the Lite-on 5238S and that’s about four years old now (I think).

The Sony’s are made by Lite-On at the present time.

Thanks, I guess they have a strong affiliation as the Lite-on I’m using was made by Sony (or vice-versa, eh?)

But the new ones seem to be dumbed down somewhat. Smaller Cache, need a Turbo boost to get up to speed, less quality control (witness my experience.)

I looked at Newegg. All the Lite-on’s and Sony’s seem to be the 5239 variety with the smaller cache.

I don’t see the need for DVD burning. So I don’t see the need to pay more for those. But I guess there’s a reason why the CD-RW ones are less expensive. They make them of lesser quality. I might be better off getting someones used one off ebay.