Nero

vbimport

#1

I just purchased a Samsung SH-S223F DVD Writer and it came with Nero Express & Essentials (Ver.7.11.6.0) and upgraded to (Ver.7.11.10.0). I already had Elaborate Bytes CloneDVD2 and AnyDVD 6.4.6.6, and when I installed the new Samsung drive I started burning with CloneDVD2 with AnyDVD and had no problems reading older Copy Right Protected DVD disks, but when I tried to read newer Copy Right Protect DVD disks I couldn’t read them. So I installed the Nero software and then I could read newer Copy Right Protected disks and had no problem reading and burning newer disks with CloneDVD2 with AnyDVD. So later on I thought of Nero and wanted to play with it and burn a couple disks with this new software of mine. I burned three disks and they were prefect, but the software while I was burning seem to respond slow and at some times not even respond at all. I have a Dell inspiron 530S with a Pentium Dual-Core and Windows Vista Basic, I don’t have alot of programs to hang my computer up and my computer acts fine with all of it’s other programs (like CloneDVD2 with AnyDVD)just this program acts like this (like not responding while burning or slow response) and I don’t like it, please give my some answers. I buy alot of dvd from Blockbuster that are Copy Right Protected and use Maxwell DVD-R and DVD+R 16x and they work really great with CloneDVD2 with AnyDVD and Nero with AnyDVD. I just a have a issue with the not responding and slow response of Nero with AnyDVD. Both versions were not responding or slow responding while writing.
Soultaker51 is online now Report Post


#2

I change my UDMA 5 to a PIO mode 4 it seems act better when I write now, but still don’t responds when reading do I change everything to PIO mode 4?


#3

Change both cd-rom and disk drive to PIO mode 4 reading really slow, change disk back to UDMA 5, tried CloneDVD2 wrote slow in PIO mode 4.


#4

Third time posting after twice being warned.

[I]Thread closed.[/I]