Nero...?

vbimport

#1

Non capisco cosa mi succede …le ultime tre versioni di Nero scaricate da diversi siti compresi quelli ufficiali mi da un errore mentre tento di installarle (errore nello scompattamento del programma) dicendo che forse c’è stato un errore nel download (che non mi pare visto che l’ho fatto decine di volte).
Con le versioni scaricate precedentemente non ho problemi.
Premesso che ho installato WInME ma non credo sia un problema.

Chi mi sa spiegare sto problema

Ciao Blob


#2

Se lo scarichi con IE ricorda che il browser di casa microsoft è stupido e che invece che riscaricarti il prog intero ti scarica sempre quello che hai in cache (c:\windows emp internet files). Hai due possibilità cancelli il file dalla cache e lo riscarichi o usi un download manager tipo getright o flashget

altrimenti prova a cercare e/o scaricare da un mirror

byeeeez


#3

E vero!!


#4

Grazie ragazzi ma non ho risolto il problema.

Ho scaricato con getright ma vi avevo detto che non avevo avuto nessun tipo di problema con i vari downloads anche quelli fatti appena formattato tutto.

Quando faccio partire il file nero.exe arriva a circa l’80% dello scompattamento e mi dice:
"error installation data!
The installprogram is corrupted, maybe it was dameged during dowloading.
\bAborting installation

Preciso che le versioni precedenti alla 5035 da me scaricate funzionano normalmente…mai una cosa semplice mi capita:(

Ciao Blob


#5

molto probabilmente il problema è nel file sul server da dove l’hai scaricato, prova a scaricarlo da un altro server sulla home page della ahead c’è una lista di mirror


#6

Le ho provate tutte e non va nessuno.

Ditemi se a voi è tutto ok così mi metto all’opera…

grazie lo stesso
Blob


#7

Se devo essere sincero anche a me ultimamente nero, scaricandolo direttamente dal sito dell’ Ahead, mi dava lo stesso errore.

Magari scaricalo da QUI’ e vadrai che non dovresti avere altri problemi, o almeno a me funziona benissimo.

Ciao nanni

[Edited by nanni on 08-03-2001 at 13:15]


#8

io ho scaricandolo dal sito ufficiale non ho mai avuto problemi addesso monto la 5.0.3.8 e va benissimo


#9

Scaricato 5044 da ftp tutto ok funonzia


#10

da ftp*.nero.com OK!


#11

Nero 5.0.44
Va che una spua !!!
Vau tranquillo
Ciao e alla prossima


#12

Allora… dopo aver fatto molte prove sono riuscito a capire quale era il problema.

Dopo aver sostituito HD, sistemi operativi, RAM etc qualcuno mi ha suggerito l’idea che il Nero non è compatibile con alcune schede madri.

Allora ho provato a cambiare la mia mother board “Jetway 993AN” con un altra qualsiasi ed ora va tutto OK…

Una notizia che vi dovevo…

Ciao Blob


#13

HO SEMPRE SCARICATO DAL MIRROR UFFICIALE DELLA AHEAD MAI AVUTO PROBLEMI FINO ALL’ULTIMA VERSIONE DISPONIBILE