Nero writing bin/cue

:confused: Some Nero versions had problems writing bin/cue files.

I have 5.5.9.0. Have these problems been fixed by now?

Thanks

Never had any problems.
Version 5.5.10 is out now also…

@pls

I have had intermitent problems burning bin/cue files with Nero for quite a while now. I usually get some error message about the CUE sheet being bad. I always update to the latest version. I think it may be an XP problem because the problem started around the time I switched to XP but I can’t be sure.

I have to use Daemon Tools then do a cd to cd copy using the daemon drive as the source.

By any chance are you unpacking your bin/cue from a RAR volume? I have had mixed results when doing this. I unpacked a volume containing an nrg fileand loaded it into Daemon (Nero asked me for block size and no matter what i chose it wouldn’t work). After mounting the nrg in Daemon, I noticed some of the files in the root were 0kb in size There were no errors during the extraction process. I decided to unrar the volume again and mounted it in Daemon the files were now the correct size and I then tried burning the nrg directly with Nero and it worked.