Nero won't work with NT 4.0

vbimport

#1

Nero 4.0.7.5 will NOT work with Windows NT Workstation 4.0 SP5!!!

Please someone help me!!!

Thanx


#2

I have nero installed on a nt works. with serv. 5 and it works try it again!

good luck

big daddy


#3

Thanx for the info, but by reinstalling NT it suddenly worked!

Thanx again!!!

Poooh