Nero won't burn

Hello all,

I reinstallen my pc complete, installed everything including Nero 7. nut now he give’s me “burn process failed at 2x”

this is my log, hope you folks can help me!

Jeroen de Gooijer
JEDEGO Media
1C80001080100000000000268483
1C03001080100000000166865685
1C01001080100000000121899382
1C02001080100000000762980357
1C00001080100000000875045704

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0002), size=45056 bytes, created 17-7-2002 10:03:20
ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 2-11-2004 12:54:32

NT-SPTI used
Nero Version: 7.0.1.4
Internal Version: 7, 0, 1, 4

Recorder: <SONY DVD RW DRU-500A> Version: 2.1a - HA 1 TA 0 - 7.0.1.4
Adapter driver: <IDE> HA 1
Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <SONY DVD RW DRU-500A >Version: 2.1a - HA 1 TA 0 - 7.0.1.4
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
CdRomPeripheral : SONY DVD RW DRU-500A 2.1a ultra Port 0 ID 1 DMA: Off
DiskPeripheral : IC35L060AVV207-0 nvata Port 1 ID 0 DMA: Off
DiskPeripheral : ST380020A nvata Port 1 ID 1 DMA: Off
DiskPeripheral : Maxtor 6Y160L0 nvata Port 1 ID 2 DMA: Off
DiskPeripheral : WDC WD360GD-00FLC0 nvata Port 3 ID 0 DMA: Off

=== CDRom-Device-Map ===
SONY DVD RW DRU-500A E: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 2047MB (2097151kB)
Free physical memory: 2047MB (2097151kB)
Memory in use : 13 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

13.1.2006
UDF/ISO compilation
15:38:33 #1 Phase 112 File dlgbrnst.cpp, Line 1725
DVD-Video files reallocation started

15:38:33 #2 Phase 114 File dlgbrnst.cpp, Line 1725
DVD-Video files reallocation completed (no file modified)

15:38:33 #3 Text 0 File Isodoc.cpp, Line 6411
UDF document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
UDF Mode : UDF/ISO bridge
UDF Revision : 1.02
UDF Partition Type : physical
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet :FALSE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

15:38:33 #4 Phase 111 File dlgbrnst.cpp, Line 1725
DVD-Video files sorted

15:38:33 #5 Text 0 File ThreadedTransfer.cpp, Line 525
ReadBuffer-Pipe got 81920KB of Memory

15:38:33 #6 Text 0 File Reader.cpp, Line 124
Reader running

15:38:33 #7 ISO9660GEN -11 File Geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

15:38:33 #8 ISO9660GEN -11 File Geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

15:38:33 #9 Text 0 File Burncd.cpp, Line 3342
Turn on Disc-At-Once, using DVD media

15:38:34 #10 Text 0 File DlgWaitCD.cpp, Line 279
Last possible write address on media: 2295103 (510:01.28, 4482MB)
Last address to be written: 1295407 (287:52.07, 2530MB)

15:38:34 #11 Text 0 File DlgWaitCD.cpp, Line 291
Write in overburning mode: NO (enabled: CD)

15:38:34 #12 Text 0 File DlgWaitCD.cpp, Line 2578
Recorder: SONY DVD RW DRU-500A, Media type: DVD+R
Disc Manufacturer ID: OPTODISC, Media Type ID: OR8, Product revision number: 0
Disc Application Code: 0, Extended Information Indicators: 3

15:38:34 #13 Text 0 File DlgWaitCD.cpp, Line 458
>>> Protocol of DlgWaitCD activities: <<<
=========================================

15:38:34 #14 Text 0 File ThreadedTransferInterface.cpp, Line 847
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 1295408 (1295408) = #1295408/287:52.8
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1295408 blocks [E: SONY DVD RW DRU-500A]
--------------------------------------------------------------

15:38:34 #15 Text 0 File ThreadedTransferInterface.cpp, Line 1059
Prepare recorder [E: SONY DVD RW DRU-500A] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 2652995584, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
1295408 | lead-out | 1 | 0x41 | 0x00

15:38:34 #16 Text 0 File SCSIPassThrough.cpp, Line 36
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

15:38:34 #17 Phase 24 File dlgbrnst.cpp, Line 1725
Caching of files started

15:38:34 #18 Text 0 File Burncd.cpp, Line 4176
Cache writing successful.

15:38:34 #19 Phase 25 File dlgbrnst.cpp, Line 1725
Caching of files completed

15:38:34 #20 Phase 36 File dlgbrnst.cpp, Line 1725
Burn process started at 2x (2.770 KB/s)

15:38:37 #21 Phase 38 File dlgbrnst.cpp, Line 1725
Burn process failed at 2x (2.770 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002) built by: WinDDK, size=16512 bytes, created 17-7-2002 9:05:10
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.62a, size=20016 bytes, created 7-5-2004 16:01:14 (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Hi, welcome :slight_smile:

First of all, try enabling DMA for your drives, having it disabled can create problems. There is a thread on enabling it here: http://club.cdfreaks.com/showthread.php?t=101616

After you do that, try burning again, and post any errors that you get, so we can help you further.

BTW, delete the serial numbers from any future logs that you post :wink:

Arachne is right about DMA but I don’t think that is the problem.

I’d be very concerned why it failed in just 3 seconds. The burner is a 2.4x & the DVD+R are 8x. That’s not a good combination.

It’s likely that an old burner does not recognise a more modern media & so really does not know how to handle it.

I don’t know whether the OPTODISC OR8 disks are good or bad. I hope they’re reasonable as a friend of mine has just bought some. I told him Verbatim but these were cheaper.

I second that (had that prob when my firmware didn’t recognise a certain 8x media). TBH, I don’t know much about DVD burners before the 8x ones…

Yeah, I just mentioned the DMA as a good starting point…then you more knowledgeable guys could sort out the rest :bigsmile:

It’s always a good starting point, regardless having DMA not enabled is a bad thing.

BTW , don’t undersell yourself. I’ve been most impressed by what you know - for woman anyway. :smiley: :smiley: :smiley: :smiley:

True - I’m one of these lucky people who has never had DMA probs on her PC (watch…BOOM! PIO mode :bigsmile: )

And thanks (LMAO@ your woman joke :stuck_out_tongue: ) - pretty much everyone (including my technophobe mother) thinks I’ll break something in their PCs. Until they want me to fix something, then they’re sweetness and light!

BTW…Tim, that wasn’t directed at you! I found your last post pretty funny, guess I should have stuck a smiley on the end :bigsmile:

JEDEGO, did you have any luck?