Nero wont burn multisession disc?

hi ,

new at this forum thing , and need some serious help .

I have the latest Nero : 7.9.6.0 and have got a new pc .Now i cant burn a dvd-rw ( DATA ) in multi session mode ,I use dvd rw’s to back up my pc monthly . it burns everything else ok its says cant start disc at once error . where as on my old pc everything was perfect and i am using the same drives .all firmware is updated .below is my pc specs . and then a log file which i got from nero of the error .can anyone help please .

it also says dma is off on both drives and i notice mount rainier is disabled .i cant turn on dma.i have also tested it on all types of brands.and the burner is caplable of burning all the major formats .

Windows XP PRO SP2
Intel Core2 e6700
Ga-965p-dq6 motherboard
2gb ddr2 memory
Geforce 7950 gx2 1gb
Seagate sata2 250gb 16m cache
1 Hard drive 250 gig
PIONEER DVD-RW DVR-111D1.29 slave
LG HL-DT-STDVDRAM GSA-4120BA115 master

Also i am not a very technical minded person ,an explanation in simple form would be better for me to understand .


Windows XP 5.1
IA32
WinAspi: -

NT-SPTI used
Nero Version: 7.9.6.0
Internal Version: 7, 9, 6, 0
(Nero Express)
Recorder: <HL-DT-ST DVDRAM GSA-4120B>Version: A115 - HA 1 TA 0 - 7.9.6.0
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <HL-DT-ST DVDRAM GSA-4120B>Version: A115 - HA 1 TA 0 - 7.9.6.0
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST3250620AS atapi Port 0 ID 0 DMA: On
CdRomPeripheral : HL-DT-STDVDRAM GSA-4120BA115 JRAID Port 4 ID 0 DMA: Off
CdRomPeripheral : PIONEER DVD-RW DVR-111D1.29 JRAID Port 4 ID 1 DMA: Off

=== CDRom-Device-Map ===
HL-DT-ST DVDRAM GSA-4120B D: CdRom0
PIONEER DVD-RW DVR-111D E: CdRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 2046MB (2095532kB)
Free physical memory: 1614MB (1653360kB)
Memory in use : 21 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

29.5.2007
ISO compilation
12:48:08 PM #1 Text 0 File SCSIPTICommands.cpp, Line 424
LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

12:48:10 PM #2 Text 0 File Isodoc.cpp, Line 6663
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

12:48:10 PM #3 ISO9660GEN -11 File Geniso.cpp, Line 3343
First writeable address = 0 (0x00000000)

12:48:10 PM #4 Text 0 File Burncd.cpp, Line 3508
Turn on Disc-At-Once, using DVD media

12:48:11 PM #5 Text 0 File DlgWaitCD.cpp, Line 307
Last possible write address on media: 2297887 (510:38.37, 4488MB)
Last address to be written: 214703 ( 47:42.53, 419MB)

12:48:11 PM #6 Text 0 File DlgWaitCD.cpp, Line 319
Write in overburning mode: NO (enabled: CD)

12:48:11 PM #7 Text 0 File DlgWaitCD.cpp, Line 2964
Recorder: HL-DT-ST DVDRAM GSA-4120B, Media type: DVD-RW
Disc Manufacturer: RITEKW - 04
Disc Application Code: 2, Disc Physical Code: 214

12:48:11 PM #8 Text 0 File DlgWaitCD.cpp, Line 493
>>> Protocol of DlgWaitCD activities: <<<
=========================================

12:48:11 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 793
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 214704 (214704) = #214704/47:42.54
relocatable, disc pos for caching/writing not required/ required
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 214704 blocks [D: HL-DT-ST DVDRAM GSA-4120B]
--------------------------------------------------------------

12:48:11 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 995
Prepare [D: HL-DT-ST DVDRAM GSA-4120B] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc not fixated
Tracks 1 to 1: Idx 0 Idx 1 Next Trk
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 439713792, ISRC “”
DAO layout:
===========
__Start|___Track|Idx|CtrlAdr|Size|NWA|RecDep
0 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
0 | 1 | 0 | 0x41 | 0 | 0 | 0x00
0 | 1 | 1 | 0x41 | 214704 | 0 | 0x00
214704 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

12:48:12 PM #11 Text 0 File SCSIPTICommands.cpp, Line 215
SPTILockVolume - completed successfully for FSCTL_LOCK_VOLUME

12:48:12 PM #12 Text 0 File Burncd.cpp, Line 4294
Caching options: cache CDRom or Network-Yes, small files-Yes (<64KB)

12:48:12 PM #13 Phase 24 File dlgbrnst.cpp, Line 1762
Caching of files started

12:48:12 PM #14 Text 0 File Burncd.cpp, Line 4413
Cache writing successful.

12:48:12 PM #15 Phase 25 File dlgbrnst.cpp, Line 1762
Caching of files completed

12:48:12 PM #16 Phase 36 File dlgbrnst.cpp, Line 1762
Burn process started at 4x (5,540 KB/s)

12:48:12 PM #17 Text 0 File ThreadedTransferInterface.cpp, Line 2721
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

12:48:12 PM #18 Text 0 File DVDMinusRW.cpp, Line 262
Perform ‘Quick Format’ (type 15h) to set disc in ‘Restricted Overwrite Mode’.

12:48:12 PM #19 Phase 136 File dlgbrnst.cpp, Line 1762
Quick Format DVD-RW

12:48:12 PM #20 SPTI -1065 File SCSIPassThrough.cpp, Line 179
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1065)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x20
Sense Qual: 0x00
CDB Data: 0x04 11 00 00 00 00 00 00 00 00 00 00
Sense Area: 0x70 00 05 00 00 00 00 10 24 00 00 0D 20
Buffer x0619ccc0: Len xc
0x00 82 00 08 00 00 00 00 54 00 00 10

12:48:12 PM #21 CDR -1065 File ThreadedTransferInterface.cpp, Line 1752
Invalid command
D: HL-DT-ST DVDRAM GSA-4120B

12:48:12 PM #22 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1752
Could not perform start of Disc-at-once

12:48:12 PM #23 Text 0 File ThreadedTransfer.cpp, Line 269
Pipe memory size 83836800

12:48:12 PM #24 Phase 38 File dlgbrnst.cpp, Line 1762
Burn process failed at 4x (5,540 KB/s)

12:48:12 PM #25 Text 0 File SCSIPTICommands.cpp, Line 261
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

12:48:12 PM #26 Text 0 File Cdrdrv.cpp, Line 11185
DriveLocker: UnLockVolume completed

12:48:12 PM #27 Text 0 File SCSIPTICommands.cpp, Line 424
UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

1st, bad media choice. If DVD-Rw, use Verbatim media.
2nd, Multisession on DVD is a very bad idea due to issues, issues, issues.

all types of media worked on my other pc which was p4 xp home edition. and i am using the same cd/dvd drives and media on this new one. .and also verbatim and ritek wont work on this new pc ,all my dvd rw disc’s are ritek . I am thinking its a problem with the pc starting the disc at once thingy .

the problem is defintly the ide controller , your burners are connected to a 3rd party jmicron controller and as far as i know these dont support optical drives , connect the ide cable to the native (chipset provided) ide controller

[B]edit[/B] i checked your motherboard specs and seems it have only one ide controller,so i guess the jmicron controller does support opticals in your case,it must after all its the only ide controller , just set it to ide mode in bios , seems its set to raid at the moment

[B]edit2[/B] in bios goto “integrated peripherals” and set “onboard sata/ide ctrl mode” to raid/ide (according to the manual this will set the gigabyte oem jmicron ide controller to ide mode & sata controller to raid mode) and make sure your sata hard drive is not connected to the gigabyte sata controller (just check the motherboard pdf manual ,see the sketch)

ok will try this soon ,need my brother to hep me do this ., and I’ll let you know what happens .
thanks

can you give me directions to where i can do these changes please if its no trouble .i dont know when ill be able to do this , so it might be a while before i can tell you the resulting outcome .but still anymore info on the way to do this will help me .

thanks

edit2 -> there he described the path…

And for your DVD-RW use FULL FORMAT first, quick format will lead you to problems, always.

i alredy gave you instructions but i see your not so tech savvy so ill give you more complete instructions

Step 1
open the case (i dont need to be detailed here do i?) and check to what sata port the hard drive is connected to (important cuz while the bios setting will set the gigabyte ide controller to ide mode,it will also set the the sata one to raid mode) , see sketch below (the hard drive should not be connected to the gsata ports,should be on sata0)

Step2
get into the bios , to do that restart and press the “delete” key right after , navigate to “integrated perpherals” (use the arrows) then press enter , scroll down to “onboard sata/ide ctrl mode” (again using the arrows) press enter and select “raid/ide” then press enter again , press F10 to save and apply if it asks (usally done by pressing Y),then press ESC then F10 and apply when it asks (will save & exit)

edit2 -> there he described the path…

And for your DVD-RW use FULL FORMAT first, quick format will lead you to problems, always.

ok thanks guys , i will let you’s know the outcome once i do this , as i said will need help from my brother . very kind of you to help.

I don’t use DVD-RW but I’ve seen similar problems with DVD+RW. Some controllers don’t handle the format command. My old Promise controller wouldn’t, and some new computers with JMicron controllers have the same problem. I think it’s either the driver or firmware, and I’ve heard of people fixing it with an update. There have been many threads here about the JMicron problem.

You can see if that’s the problem by trying to burn a disc that has already been written to, so it’s already formatted.

I find Verbatim discs to be considerably better than Ritek.

I use multisession to transport files between computers and I’ve never had a problem. XP reads them fine.

I generally don’t use multisession for important archives though because I am concerned that the burn quality may be lessened by multisession. CDspeed shows an increased error rate at the points on the disc that are between sessions. I don’t know if this affects the ability to read the sessions, but I guess it might.

As far as I know, there is only one “format” for DVD+RW and it takes about 20 seconds. Nero does it automatically.

I have an Asus P5B Deluxe board and i have no problems with JMicron controller/drivers and ODD’s (2) :disagree:

Have you tried burning a new unformatted RW disc? The formatting is only for RW, other discs wouldn’t be a problem.

Do i need to? Or is this documented? No i haven’t I use DVD-RAM discs.

I don’t know about DVD-RAM. DVD+RW and I guess DVD-RW need to be formatted before they can be used. DVD-R and DVD+R don’t need formatting. I have no idea what this formatting is. It’s done fast and it’s done automatically so I didn’t know it existed until I plugged my burner into a Promise controller and couldn’t burn new DVD+RW discs. Then I got an education, and got rid of the old Promise controller too :slight_smile:

You can document it yourself. Burn a DVD+R (or DVD-R), an already burned DVD+RW and a new DVD+RW (or DVD-RW?). Save the Nero logs. Only in the log for the new DVD+RW (or DVD-RW) will you see the formatting.

lol ok i tried a brand new +RW right out of the wrapper and you are right :iagree: Both drives i have on that controller is a no go :confused: but like i said i use DVD-RAM and let me try one of those just for shits and grins :bigsmile:

Sorry to ruin your day. :bigsmile:

You rained on my parade :frowning: :bigsmile:

Weird i cannot get Nero CD-DVD Speed to write to my Panasonic 5X DVD-RAM disc with any of my RAM writers :confused: but i can write to them with all my RAM drives by just copy and paste to disc with JMicron IDE/SATA drivers. I have 2 IDE and 2 SATA DVD-RAM drives :iagree:

I don’t have any packet writing s/w for +RW’s so at this time and probably never will install said s/w to try.

Normally not, they come pre-formatted, but in “plain” UDF 1.02 [I]mostly[/I], I believe.
So if you choose UDF/ISO as FS like I do then it has to be formatted first, of course. Normally a burntool should make that automatically right before the burn starts.