Nero won't burn audio cd's :(

vbimport

#1

hi all,

i got a problem (like everybody else :D)
i recently bought a new burner; a lite-on 40/12/48. it burns data cd's perfectly well, but it "hangs" on audio cd's... it says "lite-on (type) idle (or not active)

i'm using the latest version of nero, but i've tried older versions as well... the older ones don't work either.
i'm burning the audio from mp3's on my hd by the way!

iwho has a clue about what it can be? is it something in my settings? or something else?
please help!

(btw, i have used the search option, but couldn't find anything. have also checked the lite-on and this forum, and nothing there as well :()

marici:bow:


#2

anyone? please?


#3

I’m experiencing identical issues on a Windows XP machine with a Yamaha 4x4x16 burner. It’d be great if anyone who has had similar issues could share their experiences.


#4

ok, thanks for the help you all…
i fixed it myself.


#5

hey, how bout a little insight on what you did to repair it?

I forgot to mention that Cdr-win 4.0a also behaves similarly so this seems to be more than just a burning-software related problem. I’ve tried it with ASPI versions 4.6 and 4.7…both result in the same issues.


#6

hey vinnie,

all i had to do was turn dma of… for me it was as simple as that. hope it will help you too!!!

marici


#7

i’m having the same issue here. windowsXP trying to burn a copy of Oasis’ the Hindu Times singles. it hung each time Nero tried to verify the songs. worse still, Ctrl+Alt+Del cant kill the Nero program! had to restart my pc a few times!!!

btw, how to turn dma off? is it in Nero program?

pls help!!!


#8

Yes, oddly enough, turning DMA off worked for me too…it just means slower PC performance when burning, since the CPU isn’t bypassed.

lkming, goto Ctrl Panel -> System -> Hardware -> Device Manager -> IDE ATA/ATAPI Controllers -> Primary IDE Chan OR Secondary IDE Chan (depending upon where your burner resides) -> Advanced Settings -> Transfer Mode -> PIO only


#9

That helps, but also takes more of your CPU usage.
Try to do a CD-CD on the fly to see a little disadvantage.

There’s also another setting somewhere else (I don’t remember) where you can switch from digital to analog…I know this has helped some people.


#10

ah, maybe I’ll give that a shot…granted, I’ve got a new cd-rw now and it has no issues with DMA audio burning. :smiley: (still, burns are a tad slow since my PC is becoming a bit of a dinosaur in the CPU dept.)