Nero vs plextor px116a

vbimport

#1

Hi!
I use nero 6.6.0.8/windows xp with a px716a and a px116a.
When I try to duplicate a DVD-R I cannot extract a disk image with the px116a because nero reports the “disk is empty” unrelated to disk brand. Also if I try Disk Info menu (ctrl+i) it reports disk is empty…only if I try repeatly to press refresh button after several times it swith between “disk empty” and correct disk info (note that only sometimes the drive activity led lights up!!).
I tried an other px116a and the problems are the same. I tried also both px116a with a different mobo (same model: asus a7n8x-e deluxe) with nero 6.6.0.8/windows 2000 pro and there are no problems (only disk info menu recognize alternatively the disk as DVD-R or CD-ROM but with correct disk info).
So I dont think both drives are damaged but what is the problem??
Are there incompatibily issue between nero/xp and plextor dvd-rom??
Also with PlextoolXl3.0 Drive Info about px116a reports wrong ide position (it reports px116a and px716a are both slave(!) but the jumper positions are correct (px116a master, px716a slave on the same channel).
Also other read operation with px116a (dvd-video/cd/audio-cd/dvd-r/dvd+r/dvd-rw/dvd+rw) with explorer/dvd-shrink/dvd-decypher are without problems (correct disk info and disk occupation).
Sorry for this extra-long post and for my bad english!!ù
ps I repeat this post from plextor forum :stuck_out_tongue: