Nero Vision Express - returning to menu after playback

vbimport

#1

Hello. Does anyone here know if it’s possible in nero vision express to set your movieclips to return to the main menu after playback? I cant seem to find any options in the program as to what the DVD should do after playing is complete. It only defaults to playing the next title.

Any help would be appreciated. Thanks.


#2

[QUOTE=kperry5000;1732665]Hello. Does anyone here know if it’s possible in nero vision express to set your movieclips to return to the main menu after playback? I cant seem to find any options in the program as to what the DVD should do after playing is complete. It only defaults to playing the next title.

Any help would be appreciated. Thanks.[/QUOTE]

Hi if you click on customise on the menu then under disc/project there is an end action and you can jump to menu or play next title - you prob have to go into advanced editing (Not sure cuz I only just started using NV)

P.S. Im using NV 5 in Nero Ultra 8 so im not sure this is available in earlier versions

Hope this helps
:slight_smile:


#3

[QUOTE=trukkerz;1944350]Hi if you click on customise on the menu then under disc/project there is an end action and you can jump to menu or play next title - you prob have to go into advanced editing (Not sure cuz I only just started using NV)

P.S. Im using NV 5 in Nero Ultra 8 so im not sure this is available in earlier versions

Hope this helps
:)[/QUOTE]

I have NeroVision 3.1.0.16 and on the “Selet Menu” page, click on the: more>> button and you will get a "start playback with: Title or Menu options, and below that option there ia another option box that says,"when finished playing a title: Play next title or Return to Main Menu. Those are your settings. I have mine set to Start playback with Main Menu, and when finished: return to main Menu.
But it still won’t work for me. I know this is’nt any help, yunless you haven’t found your options yet or maybe your version will work at those setting. Let me know, I need to know too !


#4

Well I’m thinking its a setting in the “video options” I’m looking into it as I speak.