Nero Vision Express 3 Video Capture Problem

vbimport

#1

Hello,

I am using Nero’s Vision Express 3 to copy a tape from VHS into mpeg format. As is, the program is working fine for short clips (20 mintues) but when I try to capture the entire video I encounter problems when I try to play it back.

Specifically, when I play the mpeg back the audio will proceed at what seems to be the normal speed, but the video will run at maybe twice the normal speed.

To test whether it was coming from the player, I played the file in both Windows Media Player and ATI media player.

More Information

I think the problem may have something to do with the settings, because it seems that at least one 1:45 minute video was captured correctly using this software, but another hour long video was not. However, the last batch of settings I used copied a five minute clip of the same video alright, but failed copying a two hour stretch of it.

Specifications

The version of Nero I am using is:
Nero Vision Express 3.1.0.7

specs for computer:
Windows XP Professional version 2002 w/ Service Pack 2
Pentium 4 CPU with 2.80 Ghz
1 gig of RAM.

my video capture card:
AtiBt829 Capture

Settings

From Nero Vision Express 3’s video capture menu:

template: DVD

at the configure tab:

Audio Format: Dolby Digital (AC-3) 2.0
Resolution: 720 x 480* (CCIR-601 D1)
Aspect Ratio: 4:3
Video Mode: NTSC

Video Device Properties:

color space: UYUY
output resolution: 640 x 240*
frame rate: 29.97
Input: 75 IRF Setup

  • the two tabs did not give me the option to save them both at 720 x 480; the only resolution the the configure window and the video device properties window have in common is 352 x 240. I do not want to copy the video at that small size, but will try doing it anyway if nothing else works.

Thanks for your time!


#2

Well, I was having the same problem, too, with large files - specifically ones that were 3 hours plus. You just have to bite the bullet and cut them up, IMO.