Nero Vision Express 3 Error

vbimport

#1

I’m having a problem burning DVD disk from avi files using Nero Vision Express 3 (3.1.0.0) :confused:
Every time I’m getting simular error after about half of the disk is burned. I’ve read the error log but can’t figure it out. Before this try (error log attached) I’ve defragmented my C drive, restarted computer clean, end disabled Norton AV.
Im using Dell pentium4 2666Mhz with 256 MB, NVIDIA GeForce FX 5200, HL-DT-ST DVD ROM (?) as master and NEC 3520 (1.U9) Writer as slave on secondary IDE channel with DMA on , Windows XP Home SP2. Detailed log from InfoTool also attached.
Burning to Verbatim DVD+R 8X
Someone please help, I have so many coasters :sad:


#2

I’m getting really annoyed. I’m a newb and can’t understand much from error log. I hope someone will be able to help. :bow:
Tried again on another media, Verbatim 4X - DVD+R:MCC-002-000. Same result. I think this is giving me a problem:

-GCCore The following operation did not finish in the past 15 seconds: Grab still image (AVStillSource)-

I still don’t know why I’m getting this error. This time didn’t make any menus, just 1 avi file to DVD.
Enclosing error log from this try.

NVE3.txt (78.4 KB)


#3

Look here.


#4

Hey Gaius Baltar.
Thank you for pointing me to your tread. I see that I’m not the only one with this problem. (I tried to search it but description was to long and I didn’t get any returns)
I tried to use WinAvi Converter before to burn dvd image to HD, but sound was always distorted and I never tried to burn it to disk.
I will try to create dvd image to HD to see if I’ll get same results.
Did you gave up on NVE?
Thanks again.


#5

Well I tried again but this time created dvd image of the same avi file to HD using NVE3. It was succesful at first try. I saved the log.
Then I used DVD Shrink to open it and burned to disk using DVD Decrypter. No problem, burned succesfuly. I checked and it works fine in my comuputer as well as my stand alone player. I used different media this time, DVD+R:YUDEN000-T02-000 under a FUJI brand, made in Japan.
Now, I just wanted to compare the previous error logs with this good burn to HD log. I was very suprised to see again a whole bunch of the same errors in the log:
[22:26:15] GCCore The following operation did not finish in the past 15 seconds: Grab still image (AVStillSource)
[22:26:15] GCCore The following operation did not finish in the past 15 seconds: Graph control (Stream segment)
Can someone explain this?
Im enclosing the good logs.
I had to split the log in two as it was over the upload limit here.
I’m glad that even with the same errors I created good dvd disk. Thanks to Gaius Baltar for suggestions what to do. :smiley:

NVEgood-part1.txt (68.5 KB)

NVEgood-part2.txt (75.4 KB)