Nero Vision Exp not opening

vbimport

#1

Morning all,
After having upgraded, now NVE just doesn’t open. I click on it and it sends me back the Smart Start interface. Have tried opening directly (programs-nero-nero digital-Nero Vision Express) and nothing. Have uninstalled then reinstalled the update, did the patch, Incd (used the tool to clean up first before install) and still no joy. Running XP with SP1. Have attached the Info tool text thing. I’m at a lost,any help would be great.
Thanks ,
DJ


#2

I have the same problem. I downloaded the NVE-3.1.0.11 update from Nero and after the installation, I cannot anymore start NVE. All other Nero programs are working fine. I’m running XP with SP2. I’m wondering if updating nero burning rom will make a difference… just have to wait 2 hours to finish downloading the update :eek: .


#3

yes, seems to be a problem with this. When I try to open, it doesn’t, then have to hit the reset button because it is loaded in processes and can not unload it with task manager. I went back to 3.1.0.7 and everything works again.


#4

Hi,

Works fine here, what I did was un-install ALL Nero products, use ALL the clean tools and then started from scratch. As I said seems to work OK.

If you use the clean tool and you have added your own encoders make sure you backup the ahead dir in progfiles/common or you will loose them…

Sorry I can be of more help guys…