Nero Vision 5.0.0.11 pixelation?

vbimport

#1

Hello everyone, I wonder if any here has seen something like this. Up to about a week ago, the software worked fine on everything I burned. Now every video I try to burn comes out all pixelated. I have tried many different videos and they are all the same. Bellow is a screen shot (hopefully). Any help would be greatly appriciated.


#2

Have you installed any video software or codec packs since then? Thank hard and try to remember. One thing you can do is either do a system restore back to when it was good (not that great of an idea), or use the clean tool. The clean tool should remove nero completely from your system, then just re-download the trial and install. It should now be a fresh install. See if you get the same thing.

Or before you do all that, maybe check your video option, something could have gotten changed by accident by you. In Nero Vision go to the More bottom on the bootom and go to dvd video options. Mostly everything there should be automatic. Also what is the source file? AVI, MPEG, MP4? whats the resolution and size of the file?


#3

ok, so I did some more diging after burning an older video (that I have burned before) that worked fine. The newer videos Im trying to burn are all comeing from the same person, so Im guessing I dont have the right codec.

here are the details to the file:

AUDiO…[ MP3 48000Hz 96 kb/s CBR (2 chnls) ]
LANGUAGE…[ English ]
ViDEO…[ 695 kbps XviD 23.976 FPS]
Q. FRAME…[ 0.146 bits*pixel ]
RESOLUTiON.[ 616 x 322 ]
DAR…[ 1.913 (44:23) ]

Now when it comes to codecs, im an idiot, so can some here tell me which one I need and maybe where to get it? Assuming thats what I need :confused: