Nero v7.5.9.0A Image Recorder issue

I don’t know what the hell is going on with this software. I’ve been using it for years, and bought Nero 7 Premium when it first came out. I always keep it updated to the latest available version, so I installed the Nero v7.5.9.0A update a few days ago. Since then my girlfriend tried to create a data DVD image in from various avi files using the Nero Image Recorder within Nero Express, but once she selects the name and destination for the image, Nero just freezes there. It doesn’t crash, it just waits without tranfering any data, and she have to abort every time. Data CD images are created without such issues.
The problem makes itself apparent again when trying to create a Jukebox CD or DVD image full of MP3 files with Nero Express, again it just never starts writing the image, it just waits. Same thing happens when trying to rip a CD or DVD to the hard drive as an image. These issues only happen when using Nero Express. So to re-cap, the Nero Image Recorder/Nero Express combo on my system can only create data CD images at the moment, all other kinds fail. And this only happens with this latest version of Nero, previous versions were fine. This doesn’t seem to be an isolated issue either, my friend updated his version to v7.5.9.0A, and he now faces exactly the same issues with Nero Express and Image Recorder. And his PC hardware and software configuration is very different to mine. So it HAS to be a bug in Nero. It’s not really vital for me, but my girlfriend is really used to the Nero Express interface, and she now finds it very confusing to stop using that and switch to the full-featured Nero interface. Anyone experienced the same issue? Any input would be greatly appreciated. Thanks in advance for any replies.

There are two version of Nero;

  1. Nero Premium that is for mainly european market
  2. Nero Ultra Edition that is manly for USA market
    You have indicated that you bought Nero Premium then updated it to latest version of 7590A, there is a possibility that you have now Nero Ultra Edition with product Key (S/N) for Nero Premium if that is so then that creat conflict in operation. You have to upgrade your Premium from Nero European site and for Premium only.

Thanks for the quick reply TCAS. The version I had was Premium, the 7590A update recognized it as such when I updated, and after the update Nero reports that it’s still the Premium version. I’m at a loss at the moment, if there are two different regional version of the 7590A update, wouldn’t Nero warn me if I was trying to apply the wrong regional version?

CyberMan969: When Nero has an update the first thing I do is use the CleanTool remover utility. Then, I install the Trial Version and apply my serial number and any plug-in serial numbers to make it a permanent copy. In following this method, I’ve had clean installs.

As you can see in the two following links one is Nero Premium which for European market and second is Nero Ultra Addition for the US and north American market.

jeff53404 and TCAS:

This is the process I follow too, I have my serials and I always use the CleanTool b4 installing the latest Nero, then I apply my serials as normal.
I always go to http://www.nero.com/nero7/eng/nero7-up.php to get my updates, so this is definitely the Premium version. Anyway, since yesterday I restored my Norton Ghost backup, used the CleanTool to uninstall my existing Nero 7, rebooted, then installed 7590A (which I downloaded again from the above link), and the problem remains. And as I said it is exactly the same with my friend’s PC, and he has different chipset on mobo, Intel CPU instead of the AMD X2 that I have, different software setup etc. This is what makes me think that it’s a Nero bug. It’s not that important for me because I use the full Nero interface anyway, but my girlfriend does, and full Nero is quite confusing to her. I am at a loss why this should be happening, and would like to find the reason. Has anyone with the latest Premium version encountered this?

PS: Hey, I just noticed that I reached 500 posts! Still have 3267 to go to reach your current level TCAS! (provided I don’t get banned along the way) :bigsmile:

CyberMan, I have the same problem with 7.5.9.0 and 7.5.9.0A. It will not write to a hard drive image in Nero Express. If you go back to 7.5.7.0, it works fine. Hoping Nero AG is checking it out. I believe it is a bug.

Thanks strachan, it’s good to know I’m not alone with this issue. Hope it’ll be fixed by the time we get the next Nero update…

Use NeroVision make the image file for .avi files. When you attempt to add an .avi file to NeroExpress, it gives a message to use NeroVision.

I just tried to burn an image to the image recorder of an MP3 jukebox DVD and it seems to do as you say. It gets to about 1% and freezes. More research seems to be in order.

Only Nero Express v7.X.X.X seems to suffer from these bugs, I installed my old Nero v6.6 Reloaded and Nero Express image creation works flawlesly on that version. Looks like Nero 7 is still quite ‘buggy’…