NERO V6.6.0.1 (Oct 25, 2004) Bitset?

anyone know if bitseting is still disabled for liteon drives on this version? in the version history on their site it says that bitsetting is enabled in this version.

Under “recorder options” (or similar) the combobox still is invisible for 832S.
Haven’t checked whether v6.6.0.1 relies on the registry (“BookTypeDVDROM”) or not.

Still missing on my 812S and my 411S :sad: But who cares just enable autobitsetting with omnipatcher and forget about it. :stuck_out_tongue:

great idea… however nero overrides that option and un-sets it… so your SOL… if you even use the liteon utility and use nero to burn it will default back to DVDR not ROM… bummer huh…

Not sure about that, Heywould. I have burned multiple DVDs, both +R and +RW with auto-bitsetting enabled via Omnipatcher, and using the latest Nero - and all my burns are recognised by KProbe as DVD-ROM.
Perhaps Nero overrides the utility, but it does not override the patch.

you can use the liteon booktype utility to set your discs to dvd-rom AFTER the burn process!!!

get it HERE

I don’t remember where, just do a search, but you can change a registry key in nero so you can set the booktype to “recorder default” or “unmodified”, so it won’t change any previous setting…

ive tried that (liteon util with writen disk) and it it says can complete function disk is not empty… i have also set autobitset with omnipatcher and OG F/W and all my disks come out DVD+Rs… not that it matters all my set tops play them… but was going to set it anyway for future.

Nero cannot override bit setting if it is set in the firmware. It is NOT going to happen. That is one of the great benefits of OP. Set it and forget it.


If you use the LiteOn utility after the burn, it still says +R/+RW in the booktype field. Nero also reports it as +R. But if you use KProbe and look under disc info, you will find it correctly reports your disc as ROM. As per this thread
Bet you money that you have been burning ROMs, which is why they play in your set top player! :iagree: :wink:

No offense, but yes it can. The OP patch only sets it to -ROM as default. It does not stop any bitsetting utility or Nero from changing back to +R. :wink:

So use OP and set BookTypeDVDROM in the registry to be on the safe side…

Yep. :iagree:

so, what type and values does BookTypeDVDROM accept? only 0 or 1?
there is no way to get the combo that appeared in old nero versions to select the booktype?

I suggest setting it to 2, which allows it to be set by the bitsetting utilities. See [post=634187]this post[/post].

i updated the firmware of my 1633s to the official stock BS0K, and set nero in registry (BookTypeDVDROM = 1), and it works, it KProbe disk query says booktype is DVD-ROM.

as the other guy said (in the closed italian post), using the BS0K firmware, you cannot change the booktype of the DVD using either BookType 1.2.0 (from liteon), nor KProbe BitSetting. With both, i click change, it says successful, but it remains DVD+R.

Well thanks for setting me straight Codeking. I always thought that if the firmware was set that nothing could override the bit-setting. But then that is why you are Codeking and I am not!!! :iagree:

This might be of interest: