Nero using 100% cpu

Hey,

Since a couple of days nero is using 100% cpu when i’m burning or copying a dvd. with all speeds… even on 2.4x
And only when it’s burning the files. Not with the lead-in and out

I can’t remember i did something wrong.

My specs are:

Plextor px-708a (dvd writer)
JLMS XJ-HD163 (dvd rom)

2100+ cpu
512mb ddr RAM

What can be wrong?

Hi iggy :slight_smile:

Are you using XP? Maybe your DMA settings are all messed up (no wonder with XP - it happens all the time :wink: ). You can check the DMA status of your drive in system devices under the advanced tab of the properties of the corresponding IDE controller.

Hi Hemispasm :wink:

i checked the settings and the drive was in PIO-only mode.
I changed it so it should use DMA, but it still only uses PIO-only.

Is it possible my drive is broken? Because it also won’t burn at speeds higher than 2.4 anymore.

Thanks for the quick reply though :smiley:

Uninstall the IDE channel that the drive is on and reboot, I’ll bet the problem is gone.

cool thanks rdgrimes!

I think it’s solved. I uninstalled the ide channel and after the reboot my drive is in DMA mode again.

Gonna sleep now, i will post tomorrow if the drive is working fine again.

Thanks again :wink:

ok i’m awake and the drive is working fine again!!

Thanks again :smiley:

You’re welcome :wink:

Having a similar problem…I am compiling a DVD of photos (slide shows) and mpegs…when I try to burn it starts to transcode and freezes…CPU pegs 100% and no error message follows. I can leave it for hours and no progress at all…I’ve removed IDE Drivers and booted as suggested…no luck. Any ideas?

Nero’s Response:

Update the drivers of your graphic card.

Windows XP includes support for recording CDs.
This is done via the Microsoft IMAPI (Image Mastering API) interface.
The imapi can interfere with other burning software such as Nero and
packet writing software such as InCD.

We recommend to disable the Imapi service:

In Windows choose

>Start
>properties
>Control Panel
>Administration
>Services and applications
>Services
>Imapi

Make a rightclick on “Imapi”, choose “properties” and change the startup type to “disabled”.
Confirm this change with “apply” and “ok”.