Nero update observations: Warning! Long and Detailed

vbimport

#1

Original configuration:
WinME
Intel Cel 525Mhz (hold the applause) on Via chipset Mx
256Ram
LG 8141B flashed to firmware 1.3, set as secondary master
Asus 40X CD-ROM, secondary slave.
Nero 5.5.9.14 & InCD 3.37

I am continuing and expanding from this thread: http://club.cdfreaks.com/showthread.php?s=&threadid=68831

Everything seemed to work okay. So why did I change it? Only problem I had was that when creating an audio CD, I got static. I searched the net and tried one possible solution – remove the CD-ROM as slave. I did, and audio recording worked fine. I thought that perhaps updating Nero might fix this so I could have my CD-ROM as a slave again.
I also had some ‘bad’ CD-RWs I created with different versions of Adaptec; hence changing to Nero. When I tried erasing the CD-RWs through Nero burning ROM, I got a ‘windows protection error’. I’ve since given up trying to fix anything Adaptec has touched.

So this is what happened:
I updated to ‘nero551028’ and ‘InCD35240 update’ (actual file names) last night. I also was setting up XP on another PC that had only a writer in it. I used one of my CD-RWs that had data on it or was at least formatted in mt.rainier on my PC via Nero to back up some of his files. Currently, that computer had WinME on it too and I think I installed Nero onto it as well so I could write to the CD.
This morning I popped in a CD-RW that I thought had data on it and InCD stated it was blank, so I formatted it in the default Mt. Rainer format. Part way through, it gave me an error. I didn’t have time to troubleshoot so I stuck another CD-RW in, opened an explorer program and copied [packet style] a few files over. It got to one file and gave me a write protection error. That’s when I ejected the disc and re inserted and got this message:
“Previous unmounted disc processing error. Back up data and reformat”

When I wrote the files to the disc, they didn’t show up as being there until I reinserted the disc. I learned it did indeed copy 9 of 10 files (although it said it didn’t) and on the tenth it gave me the protection error.; the disc has plenty of free space on it too. I can still read the disc but only through a writer and it is slow can no longer read it on my CD-ROM drive.
All other CD-RWs are showing the same error. I’m not sure what I will do next. Pretty green with Nero too. Does it have a scan disc and data recovery tool like Roxio does?

Actually, with all the uncertainty as to what disc was formatted when and written to by what, the above doesn’t help much. But this is what I can say decisively:
Once I had the updated versions of Nero installed, both previous CD-RWs gave me the ‘Previous unmounted disc processing error. Back up data and reformat’ when I inserted them. However, the InCD icon DID change to green and the InCD window popped up and stated the CD was good to use ‘like a floppy’ etc. When I tried copying to them, I could select say 10 files, drop them into the CD window and it would start copying. BUT, after a couple of files, Nero would stop and state it couldn’t copy the file, the disc (as in the file on the disc) was write protected. Example, copy file A, B, C, D over to the CD-RW. Nero successfully copies A and B but then states it cannot copy file B because the disc is write protected (almost as if it is trying to copy it twice). If I ejected and reinserted, I would get the mount error from before but file A and B were on the disc and could be read! I could not read the disc on a CD-ROM.

So, I uninstalled all Nero and reinstalled the original versions.
No change it seemed. I even tried formatting a brand new CD-RW and everything popped up on cue except I noticed it would get part way through the format and then switch to ‘logically formatting’. I hadn’t noticed this as part of a normal format procedure before updating. Now, this new CD-RW also experienced the same problems when being written to, including the ‘unmount error’. Go figure.
One more thing, at some point before all this began, I unhooked my CD-ROM. Before updating, I hooked it back up only this time as master and the writer as slave – thought this may fix the audio burn problem. I also changed the drive letters accordingly. I thought this might be part of the problem with Nero after the update so I went back to CD writer as master with no CD-ROM. No change.

I then looked at my ASPI files being a problem. Not entirely familiar with how this all works but have seen the term come up a lot. I uninstalled Nero again and did an ASPI upgrade to 4.60 and reinstalled old versions of Nero. This time I put my CD-ROM as primary slave and the writer as secondary master. The CD-ROM still cannot read anything made by a burner, whether it be a CD-r or CD-RW, but it can read CD-ROMs. I also put the new CD-RW I formatted above back into the CD writer now that the old versions of Nero are reinstalled, It is calling it a blank disc. I formatted it and wrote to it without a hitch but the CD-ROM still cant read it.

I now have 4 CD-RWs, 2 with data that worked fine before I updated Nero and two that I formatted after all this sh*t hit the fan. Unfortunately, I made the mistake of not labeling them so I cannot really identify which is which. Duh. My CD-ROM can read only 1 of these discs and not all the time either. Strangely, I went over to my wife’s PC (she has only a CD-ROM and no writing software) and her drive, which is also an ASUS 40X-but much older than mine, it could read two easily. The other two you could hear the drive ‘squawking’ a lot and it wouldn’t read them.
I have now learned that part of my CD-ROM problem was that I had the read-ahead set high. I changed it to no read ahead and it was able to read CD-Rs, albeit not very smoothly. Still cant read CD-RWs save one. This one – and it is not the one I most recently formatted – is somewhat readable in the CD-ROM. It saw the EasyWriteReader that InCD puts down on CD-RWs but couldn’t seem to read it. I also have a file called ‘InCDUDFReader’. My understanding is that the latter is to read CD-RWs and some CD-RS closed in that format and the former (easyWrite) is to read CD-RWs formatted in Mt. Rainier. I installed both programs and noticed no change in the CD-ROMs ability to read the CD-RWs. BUT, all of a sudden, InCD did not give me the errors with any of the discs it did before! Now I’m really thrown for a loop. Normally, InCD scans a CD-RW upon insert and the red arrow changes to green etc. It does this on two of the CD-RWs consistently, one of them was a readable one on the other CD-ROM, and one was not. On the two remaining CD-RWs, one never gets InCD approval and the other one does sometimes. It’s very strange. I have now had success to copying files to two discs consistently, one disc intermittently and the other never. Furthermore, after copying files to the disc I formatted the very last (after uninstalling and reinstalling old Nero), I can now read it no problem in my own CD-ROM drive. Weird, it wouldn’t read it at all before and the moment I write a few files to it with InCD, it reads it perfectly.

I could have probably shortened this entire post down to ‘a lot of weird crap happening’, but I am typing it as I go. The entire point of this post is not only shed some light on what is happening to me by some of you experts, but as well to forewarn what MAY happen if you update Nero.

I have a few questions now.
What should I do with these CD-RWs? Quick format them or full format from InCD? What is the CD-RW erase function from within Nero burning ROM?

Is there a better way to write to CD-RWs? I.e., not packet writing?

I thought one of the principles beind Mt.Rainer was to prevent erros like this and to be able to start from scratch. Is it possible to wipe the CD-RW clean and start from scratch?

Finally, and somewhat off topic. When I went to install XP on my friends PC, I first made a back up of XP pro (store bought, I assure you). I did this through the Nero wizard and selected copy CD. I couldn’t boot from it. I did notice Nero stated that the disc was copy protected which I figured was a good thing, since it would know what to do. Obviously not. Can I back this disc up? Image copy or Create Boot CD?

Oh, one other thing i just ran into. how do you use nero to write to cd-rw when it always states the drive is locked via InCD?

Hope this helps and thanks to all whom respond.


#2

Some answers to your questions can be found in the InCD troubleshooting guide:

http://www.cdrlabs.com/phpBB/viewtopic.php?t=9597

The latest InCD 3.52.40 is working fine on my 98SE and XP boxes, whereas InCD 3.37 has a bug (can’t rename directories).

InCD sometimes fails to handle discs formatted with earlier versions. This might have happened to you. However, your discs might also have been spoiled if you ejected them via the burner’s button instead of the InCD icon. Yet another possibility is that your CD-RW media aren’t well matched to your burner, in which case even Mt. Ranier won’t help.

You don’t need InCDUDFReader, since EasyWriteReader suffices for reading InCD formatted discs in your CD-ROM drive; I would advise you to remove both, and then download the latest version of EasyWriteReader (see S8 in the InCD guide), because the CD version may sometimes not work properly.