NERO UNABLE TO BURN DVD-R/RWs

vbimport

#1

Hi,

I have Nero version 6.3.1.10 installed however I am unable to burn DVD Video files onto DVD-R/RWs. I can burn them with Nero onto DVD+R/RWs, but not DVD-R/RWs. I have tried using Datawrite Red (V2) and Datasafe (RITEKG04) DVD-Rs for this purpose, however neither of them will facilitate the burning of DVD Video files onto them using Nero version 6.3.1.10. I can burn DVD Video files onto DVD-R/RWs and DVD+R/RWs using Disc Copier in Roxio Easy CD & DVD Creator 6.

What would be the possible reason for not being able to burn DVD Video files onto DVD-R/RWs using Nero?

I am using Windows XP Pro with Service Pack 1.

Many thanks for you help and attention.


#2

What error message are you receiving? If the burn is failing, please post the MID code(s) of the discs you are using and the Nero log file.


#3

No error message appeared, the “burn” failed at the very beginning of it, at 1% of completion.

When the “writing” process started it continued for about 15 seconds and stopped at 1%. The green LED on the front of the DVDRW also stopped flashing and disappeared. Nero “froze” so I had to shut it down with “Device Manager” and then use a forceable shut of my computer to get the DVDRW to stop running. As I said no error message appeared neither was there any record of the “burn” in the Nero log. The only record of the “process” is in the Windows Error log where it says under SOURCE: “Cdrom”, and under DESCRIPTION: “The device, \Device\CdRom0, has a bad block”. Please also see attachment of Media Info for a blank Datawrite DVD-R of the media I was trying to “burn”. I am using the official NEC firmware version 1.07.



#4

If Roxio works fine but Nero does not, I would recommend that you completely uninstall Nero from your system.
Afterwards, use Nero CleanTools to ensure that every piece of Nero is removed from your PC.
Reboot, and then reinstall the newest version of Nero.


#5

Hi,

I uninstalled Nero Burning Rom and NeroMix from my computer, then I used firstly “General Clean Tool” and then I used “Registry Checker and Driverclean Tool”. I then downloaded and installed Nero 6.3.1.10. and then tried to burn DVD Video Files with the Nero Burning Program and exactly the same thing happened as before. I can still burn DVD Video Files onto DVD+R/RWs with Nero, so everything is exactly the same as before.

What would be the next course of action?

Many Thanks.


#6

make a test with record now.


#7

I noticed that your NEC drive is coming up with the drive letter “Q”. You wouldn’t happen to be using the NEC in an external enclosure? There are several posts regarding problems with writing to -R and -RW discs using external enclosures. Just as guess, since you didn’t supply very many details on your hardware.


#8

My NEC ND-2500A drive is on the Secondary IDE Channel as Master with DMA on and Autorun on. It is not connected up as an external device.


#9

Try the new version Nero 6.3.1.15
If that still doesn’t work, you may want to try uninstalling ALL other burning apps (such as Roxio) and then trying with Nero again.


#10

If you’ve got the @#^$$ Roxio Packet software installed, remove it. That software is known to interfere with all sorts of other software, and it’s unreliable to boot. You might also verify that you have NERO’s ASPI installed.


#11

Hi,

Just thought I would give you an update. I let Nero off my computer for a day or so and then installed the latest version of Nero, version 6.3.1.15 and found that I was able to “burn” DVD Video files onto both DVD-R/RWs. So problem solved.

Many thanks for your help.


#12

You’re welcome!
Glad to see it’s now working for you! :iagree: