Nero Ultrabuffer setting >80mb?

vbimport

#1

I have enough ram in my machine and sometimes HDD will go psycho checking something and the buffer will run all the way out and it will have to stop for a second, so i was looking for a way to make nero’s “ultrabuffer” larger and I found this registry key

under “HKEY_CURRENT_USER\Software\ahead\Nero - Burning Rom\Recorder” there is an entry for ‘WriteBufferSize’ and I changed it to 160mb, but i’m not sure if it actually does anything.

I checked the setting in nero and it says the value that I set in the registry. Has anyone else done this and knows if it works for sure or not?

Thanks,
Shaddix


#2

you can change the buffer setting under the preferences dialog. i’ve got mine set at 128mb on both my machines. i’ve never had issues with buffer underrun though, just like the added security of a large buffer.


#3

hi drpino,

how can you do that? My Nero 6 doesn’t allow to do it… :confused:

Regards, :slight_smile:

ET



#4

ET, i was mistaken. it’s Plextools Pro that i have my read buffer set to 128, not NERO. my apologies.


#5

No problem… In this way I followed your indirect suggestion to increase my Plextools’ buffer size. :wink:

Regards,

ET


#6

ET! How you like this buffer size? :wink:



#7

LOL! Nice. :slight_smile:

ET