Nero Ultra Problem

vbimport

#1

Hi - Having used Nero Ultra 6.6.1.4 without problems for the last year or
so, it now refuses to copy CD’s.
It will create a CD/DVD from a file on the Hard Drive and also copy a DVD
OK. However, when trying to copy a CD, having set record speed etc., the
moment you hit the Copy button, instead of opening the normal progress
panel it immediately ‘drops out’ and reverts to the Nero StartSmart panel.
I have tried several System Restores and several reinstalls of Nero
(including old versions) but the problem still persists.
I have tried using a single drive to copy from and burn to and that does not
work either.
Both drives play CD/DVD ok and not surprisingly Device Manager indicates
everything fine with both drives. Any help appreciated.

Peter

XP Home (SP2 + Updates)


#2

check my fix for Nero 7 i just posted. Kill the high speed filter that comes with nero. It seems to have a conflict with win XP


#3

Hi - Thanks for the reply. Nero 6 not showing anything about Product Settings in Start Menu/All Programmes.


#4

It don’t think it will , it’s a V7 feature I believe.