Nero Ultra burns 16X CDs at 48X--only on the PX-716!

vbimport

#1

Here’s one to look out for:

I have some older (2+ years) blank CD media rated at 16X. Under Plextools and Roxio, it automatically burns at its rated speed, 16X. Nero Ultra Edition, however, tries to burn it at 48X on my PX-716A–and the drive allows it! Of course, the result is a bona-fide coaster, failing after about 2 seconds of burning, but is this result the fault of the drive, Nero, or perhaps both…

For the record, the same discs burn properly with my Benq 1620A and Nero. Only the combo of Nero+PX-716 exhibits this behavior. Of course I can manually burn slower, but if I forget, it’s coaster time. :confused:

Anyone else out there seen this sort of behavior?

(fw 1.03, 1.04 and 1.04u all do this)


#2

Nero always lets you and defaults to the highest speed, but that doesn’t mean you should use it. Just re-select the rated speed of the media (or slightly higher if you want to try it) before burning with Nero. Its not a firmware issue, its just Nero’s default speed selection behavior.


#3

Did you by any chance ask Nero to disable PoweRec for the Plextor drive?

If you did, then that would explain why Nero doesn’t limit your CD-R burn speed.



#4

This doesn’t apply to this problem–my Benq 1620A is capable of burning at 40X, but Nero shows 16X as the max for these CDs, which is correct. With the PX-716A, however, 48X is shown for these discs.


#5

That was the first thing I checked. No–PowerRec is enabled, both in Nero, Plextools, and Roxio. Only Nero screws up.


#6

If PoweRec is enabled then it should decrease or use a lower write speed for your media. If it doesn’t then it’s the drive’s fault. Can you check via PlexTools if PoweRec is enabled and then do a test burn with one of your 16X discs? You can do a simulated burn so you won’t waste any discs (check the PlexTools options to select a simulated burn). Let us know what you find out!


#7

I have exactly the same phenomenon with Verbatim 8X DVD+R and Powerec under Linux. Powerec writes them at 12X. Powerec overrides every speed selection (except if you use 1X, which in this case forces the lowest speed, 4X for my DVD+R). If Powerec is deactivated, the software controls the writing speed.


#8

Plextor speed setting looks pretty mmc compliant to me, except for the fact that the response is broken when trying to get the available write speeds via mode_sense on page 2a. Funnily enough, this only occurs with the PX716, but not with the PX712

Speed selection works on cdrecord on windows, but seems to be broken on some forks. At the moment, I can’t say what is wrong, unless someone sends me a log file saying which commands were sent before setting the write speed was ignored…

In the case that anyone cares to fix those, here is an example how to do some stuff.


#9

Addon:

When I set the write speed with an external app, even with power rec enabled, and tell Nero CD DVD Speed to use the current speed setting, the simulation is performed at the speed I chose.

I’ve inserted some 24x CD-R media (taiyo yuden), which powerrec rates as 32x compatible. When sending a “set write speed to 48x” command, the drive accepts it, and even reports 48x as current speed setting. But when Nero CD DVD Speed simulates writing, using the current speed setting, the drive simulates at 32x speed, and after the simulation is done, it reports 32x as its current speed setting.

So whatever the problem is here, it is a Nero bug


#10

I ran a test. Apparently, Nero’s approach to interfacing with the burner is using a different method than both Plextools and Roxio. I have PowerRec enabled in all 3 apps (Nero, Plextools, and Roxio). Burn speed is immediately limited to 16X in both Roxio and Plextools. Nero, however, inexplicably defaults to 48X–and somehow convinces the drive that it should attempt the burn at 48X! Weird. :eek:

I have to think that there is either …

  1. A bug in the firmware of the PX-716A (but only using Nero’s method, since Roxio and Plextools both work)
  2. A bug in Nero’s initialization of the PX-716A (not too far-fetched, since Nero doesn’t do a good job of keeping the drive’s buffer steady during burning, while both Plextools and Roxio run very smoothly–with faster burns on my PC, a sign that Nero’s support for this drive is not done well)
  3. Both 1 & 2

I’m leaning more towards #2.

[edit] I just read alexnoe’s post, and it sounds like this is a confirmed Nero bug.


#11

I’ve also detected a weird Nero/Plextor issue. Burning an ISO data CD-R or CD-RW with Nero 6.6.0.6 or 6.6.0.8 and Plextor PX-716A produces a CD that when first put in the Plextor to read reads at full speed (17-40x) but if I do a read test on several files after about 100MB is read (less than one minute) the read speed drops to the slowest setting 4x and stays there until the disc is ejected. The Plextor reads older CD-Rs that were burned on other drives at full speed with no such slow down. I did some test burns of ISO data CD-Rs and CD-RWs however on the Plextor with PlexTools and they also read at full speed with no slow down after repeated file read tests. The CD-Rs burned with Plextor and Nero that slow down reading with the Plextor read full speed on a separate Asus DVD-ROM drive however! I don’t get any such read slowdowns with DVD+R or DVD+RW burns with the Plextor and Nero, only CD-R/-RW and I tried a variety of Nero settings too - single session, multi-session, Mode1/2, etc - but the results were the same.


#12

I really think Nero is having a hard time dealing with the PX-716’s unusually large internal buffer, but it’s definitely not the “software of choice” right now for the PX-716.