Nero truncating file names

I’m using the latest version of Nero to copy and archive files from my PC.

Nero, however, is truncating names and using only capital letters.

What settings do I need to find to convince Nero to exactly emulate my file/directory names so that a simple restore will put my machine back to its ‘backup state’?

Right now, if I copy the files back to their original location, things won’t work.

Help.

Andy

you can use cdmate to burn files with really long names. It has the option to use the romeo file system, works great for me for my ripped cd’s.

NTI CD-Maker also supports the Romeo file system, which allows filenames of up to 128 chars.

hi Andy,

i encountered the same problem today!! in 2008/12/21 !!!
did you find the reason nero is changing file names???
it’s really weird. cause it doesn’t change all names. only some random names. and they are not even long. it just makes the names in capital. or changes a hyphen to an underline.
anyone knows what’s going on??

Same Here!!!