Nero transfer rate test

vbimport

#1

I’m using Nero 6.6.0.8.

If a DVD passes the Nero file test and scandisk test with no errors, but the transfer rate test isn’t so hot – the graph lines get real jagged and dip way down toward the end – is it a coaster?

I’m using a Plextor 708UF (just updated to the latest firmware) and Taiyo Yudens. OS is XP, SP1.

Oddly enough, when I burned using an HP blank, the transfer rate test looked great. At least I think so – one graph line went straight across and the other was a pretty smooth diagonal up to the top right. That’s what it’s supposed to look like, isn’t it?

FWIW, I’ve tried several of the Taiyos and so far have not gotten one burn that passes all the Nero tests.

TIA,

Mallomar


#2

Can you post a scan …


#3

i’ve had my 708 since nov 2003 and i’ve never had a good transfer on it.Every disc has played fine but the transfer always suck’t.Those dips in the end,i wouldn’t worry.Unless your having problems playing back,i wouldn’t worry to much about it. :slight_smile:


#4

The first scan is from a Taiyo DVD, the second scan is from an HP DVD.




#5

looks like your dealin with a media issue.Looks like the hp(probably cmc) is workin better.Also remember,if i recall correctly,home dvd players read back at 1x.So you should be ok unless the disc doesn’t finish the transfer test.


#6

Yes, the HPs are CMC MAG F01 (according to DVD identifier).

I’m just surprised that the 708UF likes those better than the Taiyos!


#7

that is surprising. i just tried to overburn (just by a couple MBs) a CMC MAG E01 in my 708UF last night and it failed 1/4 of the way through…popped a TYT02 in and burned away flawlessly.