Nero Toolkit's ScanDisk keeps crashing

vbimport

#1

OS is XP, SP1. I was using Nero 6.6.0.8, and the Toolkit’s ScanDisk worked fine. I always used it (and the Transfer Rate Test) after burning a DVD.

I’ve been having problems burning DVDs to Taiyo Yuden media, so I updated Nero to the newest version. New Toolkit version is 4.00. The new, updated TRT runs fine, but the new ScanDisc keeps crashing. It says:

“Nero CD - DVD Speed has encountered a problem and needs to close. We are sorry for the inconvenience.”

I’ve tried the “8x” or “maximum” speed settings, and both the Read Test and C1/C2 - PI/PO tests (not that I know what they are!).

The program crashes every time. I have tried with several DVDs, and got it to work on only one of them. It crashes on all the others.

I did a complete uninstall (using the Clean Tools) and reinstall to make sure it wasn’t a glitch in the updating process. Trying to run ScanDisc still makes the program crash.

Anyone know what’s going on?

Is there another program I could use to run a read test/surface scan on my DVDs?

TIA,

Mallomar