Nero Tells "can't Copy"

Every time I try to make a copy of a DVD (data for example) it tells that I CAN’T COPY THIS DISC TO A DVD…

AFTER IT WARNS ABOUT A NERO BURNING RIGHTS…???

???

:a

OK. What steps are you taking?

none particular
just click COPY and either using Nero Burning Rom Or Nero Express it keeps telling that CAN’T COPY THIS DISK TO A DVD

Really odd…

Already get the NERO BURNING RIGHTS tool and will giv it a try today…

TESTED IN 3 PC’s

CAN’T COPY THIS DISK TO A DVD

Well… this DISK is a common DVD-R with DATA on it that copies fine using any other apps…

Tested several DVDs (movies and games)… and nothing
Copying CD’s all goes well

I’ve got 2 Plextor708A and a PIONEER DVR-106

Is nero kidding me???

same here bro no matter what backup i put in
i go to copy and it comes up with the same message!

Version 6.3.0.2 solved this issue…
Now can copy easily…
Its odd a soft like nero having such a nasty bug…
Happy now… it is solved…

Well… it’s too hard to believe but…

Using a PLEXTOR PX-116A2 DVD-ROM as a reader Nero seems not be able to read source content

It’s a bug…
Have 4pcs and they all gave error saying that source disk as nothing on it…

Plextor or AHEAD go fix it…

:a

i have the same problem here with my Plextor 708A (1.03) and Nero 6.0.3.2 :frowning: . I had to go all the way back to 6.0.0.19 what solved the problem for me. I have bought Nero 6 and i am very sad that Ahead goes that way. May be it is a bug what will be solved later ?
@ MrCrow yoy have written that version 6.0.3.2 would have solved that issue? Not for me.

Anybody has a solution?:confused:

Been trying several versions of nero and there’s no solution yet, the latest 6.3.0.2 won’t solve it yet so i had to revert to 6.0.0.19.
Nero Bugging Rom attacks again!

All we can do is wait for the next version, i hope someone post this bug to ahead (www.nero.com) :frowning: .

Cheers

Just reported the bug to Ahead / Nero.

I really hope that it is a bug what can be solved and not a wanted protection.:bow:

Will let you know about the answer of Ahead…

We’ll be waiting :slight_smile: and i hope it’s not a prot. either!

Hi,

that is the answer i got from Ahead:

If you have updated to Nero 6302, and continue to have this problem, and also considering it used to work an earlier version of Nero you may be experiencing a bug in the program. Other users have been experiencing the same problem. Our Engineers are currently seeking a solution to be implemented in the next release. We get a new release every last day of each month which you would be entitled to for free.

So let’s hope that it will be solved with the next release :bow:

nice, let’s wait for it then :slight_smile: should be soon it’s almost the end of the month :slight_smile:

Well the new version still can’t copy DVD to DVD… I’m starting to think that nero did it on propose… who knows… let’s batch email those bastards to fix this!

Cheers!

Hi people,

i have found the problem what was causing Nero to let us not copy.
Last week i bought a new DVD-ROM Plextor 116A2 and the error is gone. Now i am able to copy any DVD with the newest Nero 6.3.0.3.
Before i had a LG 8161B DVD-ROM. I guess this drive was faulty.

May be you have got a LG too?

At least i am happy that Nero still does a good job.

im having the same problem with nero i thought it was my pioneer reader
here is error log if you can find anything from this:

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0002), size=45056 bytes, created 7/17/2002 9:20:56 AM
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 7:18:06 PM
Nero version: 6.3.0.3
Recorder: Version: 1.05 - HA 1 TA 1 - 6.3.0.3
Adapter driver: HA 1
Drive buffer : 2000kB
Bus Type : via Inquiry data (1) -> ATAPI, detected: ATAPI
Connected to MMC as unknown drive with class-nr : 1
Drive is autodetected - recorder class: Std. MMC recorder
CD-ROM: Version: 1.04 - HA 0 TA 1 - 6.3.0.3
Adapter driver: HA 0

=== Scsi-Device-Map ===
DiskPeripheral : HDS722580VLAT20 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : PIONEER DVD-ROM DVD-121 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : LITE-ON LTR-40125W atapi Port 1 ID 0 DMA: On
CdRomPeripheral : PIONEER DVD-RW DVR-107D atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
PIONEER DVD-ROM DVD-121 D: CDRom0
LITE-ON LTR-40125W E: CDRom1
PIONEER DVD-RW DVR-107D F: CDRom2

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523760kB)
Free physical memory: 327MB (334852kB)
Memory in use : 36 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

24.2.2004
===== Disc-Copy over image - 1st step : Copy to image …

1:07:20 PM #1 Text 0 File Reader.cpp, Line 118
Reader running

1:07:20 PM #2 CDCOPY -31 File DVDCopy.cpp, Line 217
Cannot copy this disc to a DVD

===== Disc-Copy over image - 2nd step : Burn the image …

1:07:20 PM #1 Text 0 File Reader.cpp, Line 118
Reader running

1:07:20 PM #2 CDCOPY -31 File DVDCopy.cpp, Line 217
Cannot copy this disc to a DVD

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002), size=16877 bytes, created 7/17/2002 8:53:02 AM
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 8:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Well my dvdr is a NEC 1300A 4x dvd+r and 4x dvd-r but the reader is a LG yes maybe that’s what is causing it ? I’ll try to put the asus or samsung that i have here to test it and i’ll feeedback.

cheers

works fine with my jlms 166 dvd reader it wont work with my 121 in dvd mode but will work fine when copying cds:confused:

I can’t copy from my Samsung 16X DVD-ROM to my LG GSA-4120B too. But I can copy from GSA-4120B to itself perfectly. But need to change disc. I don’t know why.

The Samsung drive read disc without any problem. I don’t think it is faulty.