Nero tech support? What a joke!

vbimport

#1

About three weeks ago I made the mistake of “upgrading” from Nero OEM to Nero Ultra for $50 US.
I was given a new serial number which I entered after downloading the latest version.
My system froze when I tried to start Nero after this “upgrade” and I had to use XP System Restore to recover from this crash.
After searching this and several other forums, I ran the Nero Clean tool, re-installed the latest, entered the purchased serial number and… you guessed it, same result.

After several fruitless emails with Nero tech support, they seem to have given up trying to help. Here is their last email, that I replied to a week ago:

Dear Mr. Anderson,

unfortunately we really don’t know what is causing this problem.

Please export the following registry path and attach it to your next mail:

HKLM\Software\Ahead\Nero - Burning Rom\info

Very interessting are all entries which contain “serial6”, like “serial6”, “serial6_2”
and so on.

Best regards,


Juan Garcia-Palas
Technical Support

Nero AG
Im Stoeckmaedle 18
76307 Karlsbad
Germany

Fax +49 724 892 8499
E-mail jgarcia@nero.com

NERO - BECAUSE TECHNOLOGY COUNTS


After my response to the above in which I provided the requested info I have heard absolutely nothing.
Any Ideas?

PS Let the buyer beware when “upgrading” Nero OEM software


#2

Are you entering your serial during the install, or after the install? If one, try the other. BTW, the registry key “info” is where the serial is stored.

I know what you mean about the “support”. what a joke.
IF you want to speed it up you can call the $1.50/min phone line, but the results will be the same: “run the cleaning tool and reinstall”.


#3

Thanks for the suggestions, rdgrimes. I’ve tried entering before, after and during. It doesn’t make any difference.
Yeah, I thought about the phone support option but at this point I think I’ll just cut my losses and not give Nero any more of my money. I did want to let others know about my frustrating experience with this “upgrade” though.


#4

It may be a problem with the serial number itself. I’ve had StartSmart lock up when trying to enter a serial, but it resolved by itself. Somewhere along the line StartSmart got involved in entering serials, and it now installs itself whether you want it or not. (used to be able to install Nero without StartSmart) If you can find an older version of Nero 6, it might be worth a try at installing that instead, then updating it after the serial is in. Maybe re-install your original OEM version, then enter the serial, then update.

If you manually go through the registry deleting anything “ahead” or “nero”, you will accomplish more than the “cleaning tool” does. Sometimes the cleaning tool doesn’t do it’s job.

Nero is worth some effort to have, but they certainly are a serious pain in the rear.


#5

Thanks again, rdgrimes. Quick follow up. As per your suggestion I manually deleted the ahead and nero files. Re-installed latest Nero, entered the new serial and my system froze again, as expected.
Since I had another OEM disc (included with a Memorex burner) I plugged in the serial number from that disc and it worked! Not with the Nero Ultra features I “upgraded” and spent $50 on, naturally.
Could Nero have issued a “bad” serial number when I upgraded?
Ever heard of this?
Thanks again for your time.


#6

It wouldn’t be the first time for that. Now try entering your new serial number into the OEM install. It’s under “help” menu. See what that does.


#7

Yes, I did that, thanks. It crashes.