Nero taalbestand 60015

Weet iemand waar ik die kan vinden ?

Staat niet op de site van ahead en als ik taalbestand versie 60019 installeer krijg ik een opmerking dat dat een nadere versie is.
Ik heb dus taalbestand versie 60015 nodig, maar waar kan ik die vinden :confused:

ftp://ftp.ahead.de/languages/NBR60015NLD.exe

Nog meer oudere files op de ftp van ahead te vinden.