Nero status bar sticks at 33%

vbimport

#1

I am using a demo version of nero, 7.2.0.3. and it sticks at 33%, even though the ‘remaining burn time’ counter is going down. Is there a fix for this problem? I am writing to a Pioneer dvr-111 in an enclosure with a prolific 3507 chipset both updated to latest firmware, and writing to Ricoh dvd-rw media. please advise.
In the setting i have chosen to show ‘real’ burn speed.


#2

Why don’t try burning with internal drive to see if you can dublicate the same thing may be you have problem with you eclusure driver or interface with Nero.


#3

Problem solved. I uninstalled nero 7, went back to 6, and tried connecting with USB instead of Firewire. I heard that firewire on Prolific chipsets was still quite buggy? Well I can burn DL media at 8x now with mkm 001, and alls good. If I need to burn SL media I’ll connect over Firewire. Does a dvd writer need more CPU or power when writing to DL media>? Is that why it might have stuck when connecting over firewire for DL media but not for SL?


#4

The drive (burner) power consumption would remains the same during ripping or burning operation regardless of S/L or D/L.


#5

I’ve got plenty of similar experience… I’ve got a pioneer 111 in a prolific firewire/usb case, and as long as writing from internal HD on the machine, it works fine, but if writing with Firewire source and destination, and both cases are prolifics, the burns will just freeze very shortly after starting, every time. if the source is an oxford chipset, it seems to run fine.
boo to prolifics buggy chipset.