Nero Speed alters registry

vbimport

#1

I use Nero Speed to check the quality of burned discs. It is the only utility from Nero in the PC, I didn’t install the suite. I am running the 4.7.7.16 version, rather old but it has what I need and is MUCH smaller than the latest versions.
Unfortunately the Quality tab doesn’t work in a PC with a Samsung GH22NS70 drive. As per a Myce thread on this, I located this registry line:
HKEY_CURRENT_USER/Software/ahead/NeroToolkit/CDSpeed/CDQuality/Blocked
The line contained “SAMSUNG,TSST,HL-DT-ST,PLEXTOR”
I deleted it. Exiting REGEDIT and entering again I confirm the change was recorded.
BUT… if I run Speed, the Blocked line appears again!!!
What can I do to prevent this, i.e. to be able to use Speed with a Samsung drive?
Windows is 7, I am not the Administrator.
Thank you!


#2

Don’t delete the whole entry; just remove “HL-DT-ST” from the line. It’s not a Samsung drive; it’s an LG, aka Hitachi-LG, aka Hitachi-LG Data Storage.


#3

Good to know Albert .
I will soon be installing an LG drive .
(Waiting on a SATA controller card for the additional port I need).

I checked my OS which is Vista .
The key above :
HKEY_CURRENT_USER/Software/ahead/NeroToolkit/CDSpeed/CDQuality/
doesn’t even have NeroToolkit .
The key that has it in HKEY_CURRENT_USER is:
HKEY_CURRENT_USER\Software\Nero\Nero8\Nero Toolkit\DiscSpeed\CD Quality
Blocked is a String value & has only “HL-DT-ST,PLEXTOR” .

I also have this key:
HKEY_LOCAL_MACHINE\SOFTWARE\Ahead\Nero Toolkit\CD Speed\CD Quality

It is set the same way .
Both Nero CD-DVD Speed v 4.7.7.0 & 4.7.0.4 & Nero Disc Speed 4.11.4.0 work with the Samsung .

With Samsung the “Jitter” reading is not available .

All of this is in the thread by mciahel :

I guess I will need to test the LG when I get it installed & see if removing the “HL-DT-ST” works on Vista.


#4

Note that a LOT of LG drives flat out do not support scanning. If you perform the registry tweak and it doesn’t work, don’t be alarmed. I honestly cannot remember if any of their BDRE drives even support scanning on CD, DVD, or BD media. Their newest DVDRW drives support scanning, and they use a MediaTek chipset like the newest BDRE drives do, bur that means nothing; most people still rely on LiteOn or Samsung drives to do any scanning at all.


#5

[QUOTE=Albert;2744405]Note that a LOT of LG drives flat out do not support scanning. If you perform the registry tweak and it doesn’t work, don’t be alarmed. I honestly cannot remember if any of their BDRE drives even support scanning on CD, DVD, or BD media. Their newest DVDRW drives support scanning, and they use a MediaTek chipset like the newest BDRE drives do, bur that means nothing; most people still rely on LiteOn or Samsung drives to do any scanning at all.[/QUOTE]

I usually scan with my BENQ .

I used to do scans with LiteOn .
My Hammer Storage MATSHITA DVD-RAM SW-9585 .
Which is really a Panasonic doesn’t scan .

It however is a good reader & will read a scratched DVD better than any other drive I have. Also does DVD-RAM discs if I ever need that feature. I have a couple of those disc but I only played around with them. No serious storage use.


#6

Albert, thank you for your hints. I deleted just the “HL-DT-ST” and now the Start button on the Quality tab is no longer grayed. But when starting, there appears a message “The unit doesn’t allow this function”. So, this model seems to belong to the lot of LGs that can’t scan.
I was about to give up, when I saw another registry entry: …\CD Speed\HL-DT-STDVDRAM GH22NS70. It contains two lines (translated from Spanish):

  • (Predetermined) - (value not set)
  • DVD Speed List - 2,65535,22160,16620,13850,11080,6648,3324,
    Is there any hope in editing anything here?

#7

The GH22NS70 is based on a Renesas processor. LG drives based on Renesas chips do not support scanning whatsoever, so there’s no hope, unfortunately.


#8

Ok! So, I will use another brand for testing. I have some questions on Plextor models and PlexUtilities/PlexTools or 3rd party software, but that will be material for a separate post.
Many thanks to all of you!