Nero Smart Encoding defeated by Fit-To-Disc

vbimport

#1

I’ve been using Nerovision for some time and have run into a problem with the latest editions.

I use a LiteOn DVD recorder to transfer home-video etc. to DVD then use NeroVision to import, edit, master and burn to DVD. Because the DVD recorder produces DVD compliant video files, I can record up to 2 hours of video and Nerovision will master the new disc in about 45 minutes using the SmartEncoding feature. This maintains the original quality and processes very quickly.

However, in the newest version of NeroVision 4 with the intoduction of the Fit-To-Disc “feature” I have lost the ability to SmartEncode my DVDs.

Formerly, on the Automatic setting, SmartEncode would take over and I could process 2 hours of video in about 45 minutes. Since the “Automatic” quality setting now is “Fit-To-Disc” then it always insists on transcoding the video to fill the DVD. This is a pointless operation, as increasing the bit-rate will not improve quality, it will only fill the disc unnecessarily. If I have too much video on the disc (over 4.5GB), I simply save to HD folder using the DVD-9 setting, then use Nero Recode to shrink it down to DVD-5 for burning.

Using the custom or other quality settings does not invoke the SmartEncoding feature, even if it is turned on. This means that instead of 45 minutes, my slow processor wants to take 24 HOURS to transcode a video that does not require transcoding.

Can I have my old “Automatic” setting back, please, or force SmartEncoding to take precedence? Am I the only one with this problem?


#2

I’m not sure we agree on what “fit-to-disc” is really meant to do.

[I]“Automatic (fit to disc): uses the best possible encoding quality in
relation to the available storage capacity. Other settings for bit rate
and resolution are not available. This entry is selected by default.”[/I]

The above is from the NeroVision 4 help file. I look at fit-to-disc as decreasing the quality, if need be, to fit in the available space. You seem to believe it means stretching out the video to fill a DVD. I believe my understanding is correct, but if it is somehow expanding the file to fill a not full DVD, I believe that must be an error or bug. The high compatiblity setting does add something to allow a very small file to fill at least a certain amount of the DVD.

You can always hold the mouse over the video on the Titles page. If you have not changed the settings, then it should show the specifics for the original video. If you add a low quality video, the settings should be low quality. If you add a high quality video, they should be high, but reduced if needed to fit on the disc.

Having said that, there have been some folks claiming their files were made much larger than they should have been, but I have thought (no proof) that was a transcoding error for that particular file.

After all that, you can use custom settings to put whatever quality setting you want.


#3

The new “Automatic (Fit-To-Disc)” feature/bug seems fairly clear to me. When I import a video that is less than a full DVD, it very obviously shows the total volume of the disc to be filled (based on the “full-o-meter” on the bottom). This shows me that Nerovision intends to recode the video to a higher bit-rate to use up the whole disc, regardless of the imported quality. Previously, Nerovision would warn me if I went over the 4.7GB level and offer to “fit” to the selected DVD size, but never to increase the size. Also, if I declined the offer to “fit”, I could not access that feature again, except to change the quality setting to a lower rate by hand.

Holding the mouse over the title only shows you the “selected” video quality, not the original file quality. In previous versions, the Automatic setting would invoke the Smart Encoder if it was compliant. Selecting a custom setting at “Standard Play”, which should match my compliant file, did not invoke the Smart Encoder – it should, as my DVD recorder files are “Standard” bitrate.

I have since reverted to an earlier version which worked/works fine. I only upgraded to try to solve some bugs with Wave Editor (memory access errors on quit and incomplete file problems). The upgrade didn’t solve the problem and ended up causing new problems (as described above).

Nerovision should have the Automatic setting as before, and a “fit-to-disc” option as a separate feature. Previously when I went over 4.7 it would adjust the setting to a preset rate, not a custom bitrate, which would leave a bunch of empty space on the disc instead of shrinking only to 4.7GB. I preferred to simply use the DVD-9 setting, write to hard disk folder, then use Nero Recode to “fit-to-disc”. It’s great they have tried to implement it right in Nerovision, but they’ve obviously goofed.

Any other suggestions?


#4

Just so that you know that you are not alone in finding this “improvement” rather annoying as it means that on my system it now takes at least 4 times longer to produce an image with the latest version.

I encode images that are a bit bigger than will fit on a DVD in this way for that same reasons that you do … and I have alse reverted back to the previous version.

Lets hope they manage to fix the SmartEncoder detection when not in Automatic mode in the next release.


#5

deleted


#6

so let me get this straight. do not use shrink to disk. it does not increase quality buy decrease right? so y just not use that option at all. when you fit to disk to shrink to a dvd do you lose quality or anything? what about the update for nero 7 does that fix any of those problems


#7

It’s simple - Fit-to-disc is the AUTOMATIC setting on NeroVision. If you have more than 4.7GB or 2 hours of video, it will happily shrink the video to fit your disc (like DVD Shrink or Nero Recode or Clone DVD). However, if you have LESS than 4.7GB then the Fit-To-Disc Automatic setting will EXPAND your video to fill the disc, which has NO BENEFIT whatsoever – it’s like using a VCR on 6-hour EP mode, then trying to make the video better quality by re-taping it at SP mode (2-hour). In the process, if your video is already DVD compliant, then instead of a fast SMART ENCODE, you must endure many HOURS of video re-encoding to get to the “improved” video bitrate. This is a waste of time, though not a waste of DVD space, since the space would be empty anyway. Using DVD compliant video source and setting to STANDARD or HIGH QUALITY instead of AUTOMATIC (Fit-To-Disc) has no effect (at least to engage Smart Encoding).

Anyone else?


#8

You are not correct–it does not expand the video to fit a disc. Take some time and do some research and look and some of the log files. Check the last address available and last address written numbers–

Your turn?


#9

In this respect I must admit that on my system Saltgrass is correct … images that fit without reducing the size appear to go through using the SmartEncoder just like they used to. It is only images that are too big to fit that I had an issue.

However with the strange things that NeroVision appears to do on different systems I wouldn’t rule out it doing something different for rastaruss.


#10

I have since uninstalled the latest Nero to go back to the last functional version on my system (7.0.1.2) so I won’t bother going back and testing the dysfunctional version.

It was VERY clear to me that the video was upcoded to fill the disc. There is no other explanation for the fact that a 1 hour video at about 2GB appeared on the “full-o-meter” as 4.5GB and when processed on Automatic (Fit-to-Disc) setting tried to recode to the new bitrate, with an estimated 24-hr process time. Setting to Standard did not help.

Perhaps NeroVision has stopped recognizing my DVD recorder produced files as DVD compliant? Perhaps there is another setting I am missing out on. In the Quality setting field, there is no Automatic setting which will not “Fit-to-Disc”.

Thanks for your input, but until I need to go back and reformat my hard drive I’m not going to bother upgrading again. The whole experience almost put me off Nero altogether. Even using the Nero clean tool I had great difficulty getting a stable, functioning Nero install back again. Heck, initially, my Nero StartSmart was unpopulated when I reinstalled – no favorites, no presets, no links to the programs at all. Again, the only reason I ever upgraded it at all was because Nero Wave Editor was failing to function properly. I’m just doing without that function now.

Good luck to all.


#11

I’m having the same problem here, but with video files that NeroVision created itself. I made a few DVDs (each one taking 4 hours to transcode on my P4 2.8GHz box) and discovered after the whole process was done that the menu navigation back and forward buttons had come out the same colour as the background (white). I discovered that at least for the current version there is no way of changing the colour of these navigation buttons. I finally fixed the problem by deciding to re-make the menus with a different colour scheme but when I tried to re-import the already encoded VOBs NeroVision decided it’d be better to re-encode them to exactly the same bitrate they were before than to just use the current ones.


#12

I’ve done the exact same thing you have, and have noticed the same issue!!!

I had the old nero you had installed (7.0.1.2) on both my laptop and desktop. I updated the desktop to the new one and it takes much longer. I even did a test, but putting the same avi file on each computer to see how long it would take with the same file. On the laptop with the older nero you had, it was 45 min less. On the desktop, which is a faster computer, it was 45 min longer for the same video!!!

Has anyone made nero aware of this? There really need to take away that “fit to disk” and just have “automatic”.


#13

Similar problem here. I use Nero to auther DVD’s of TV shows recorded in Beyond TV4,
which produces DVD ready mpeg files. With the older Nero 7.5.9.0 (NeroVision 4.7.0.16) when adding the files in NeroVision it shows “analyzing files” and on the burn page it shows “Video SmartEncoding 100%”. With the newer version of Nero 7.7.5.1 (Nerovision 4.9.0.18) it doesn’t say “anaylizing files” and the SmartEncoding is at 0%. If I proceed it will re-encode the files. Needless to say I’ve dropped back to the older
version. It does not stretch small files to “fit to disc”. It just re-encodes them.


#14

I’m recording video using ATI’s Catalyst Media Center, with the DVD-MPEG setting. I’m not even using the automatic setting, but I am using either high quality or standard setting in Nero. With the older versions of Nero, smart-encoding would engage (except that Nero never recognized the DVD-compliant mpeg’s from my Sony DCR-SR100), but not anymore.

I’m hoping this problem gets fixed soon and/or at least that Nero releases a guide telling users the exact parameters an mpeg video must be for smart-encoding to engage.


#15

Nice to see I’m not alone. Again, the only reason I upgraded was to solve some crashing problems with WaveEditor, and I’ve since found better programs for editing/splitting audio tracks.

Nerovision (older version) is still working great. I can take episodes from various sources, slap them all in a DVD-9 layout and then ReCode the finished VOBs down to a DVD-5. Fit-to-disc old school.


#16

7.8.5.0 fixes smart-encoding, although sometime fit-to-disk (automatic setting) can break it. Both video and audio from my DCR-SR100 (at least at the camera’s best video quality and 5.1 surround setting) are now smart-encoded (a first for any version of Nero, AFAIK) and at least the video from my ATI TV Wonder (recording using the “Best” setting in Catalyst Media Center). The audio isn’t smart-encoded, and I’ve unsuccessfully tried several audio setting during recording and several combinations of setting for the DVD authording. I’d like to know the trick, but the loss of audio smart-encoding isn’t that big of a deal, so if the trick diminishes my audio experience in the finished product, I might not even use it.


#17

I have just read this thread and registered. I have a similar problem as follows:
I recorded 2 programmes from freeview using DigiTV software. This produced mpeg2 files suitable for burning directly to DVD. One program was recorded from BBC2 at the transmitted bitrate of about 4Mbps and its size on disk was about 2.3 GBytes. The other was recorded from Film4+1 at the transmitted bitrate of about 2Mbps and its size was about 2.7GBytes. The duration of the first program was about 90 minutes and the second about 180 minutes.
Using Nero 6 the first programme (90 minutes) burns to DVD using the automatic setting and uses about 2.3MBytes of the DVD space as you would expect.
With the file from the second programme (180 minutes), Nero immediately says that the file is too large to burn to standard size DVD and asks if I want Nero to shrink it or use a dual layer DVD and says it needs 6.86GB of the dual layer DVD. Surely this must be a bug as the 2.7GByte file will clearly fit on a standard size DVD. It’s as if Nero is looking at the duration of the programme - 3hours - and saying to itself “this won’t fit on a standard DVD as it’s too long”, regardless of the fact that the mpeg2 file is ony 2.7Gbytes in size. I can force it to fit by moving away from the automatic option, but this shouldn’t be necessary.


#18

I agree, I also reverted to old school nero.