Nero Skins and defaults-Change back to WMP

vbimport

#1

How do I get my Windows Media Player back to the default player for my VIDEO_TS files after installing Nero 7? Now all of the skins of Nero are attached to the files and if I right click them they are played by the Nero player. Here is the way my VIDEO_TS files look now. Each step needs to be explained to me as I have forgotten how to deselect and select the default settings on the computer. I have checked two of the boxes in the file types in the option settings that I thought may have been associated with the play back of these files but the boxes never darkened. I don’t know if that has anything to do with it.


#2

thankz