Nero simulation greyed out

Hi.

With the 1004 BTC burner I cannot simulate my DVD burning under Nero 6.0.0.15 and the following media:

Verbatim DVD+R (ID: MCC 002)

I have also tried under cheap media (DVD-R and -RW) and have also tried to search the forum but to no avail.

Why is my “Simulation” option greyed out?

Is it the burner does not allow Simulation? Or the combination of burner+media?

Thank you very much.

BTW I have tried de-activating the “Super link enabled” option which I read somewhere but this hasn’t helped either.

A couple of months later I would still appreciate any answers someone could offer.

Cheers.

jl

Hmm… I don’t know. I did a search on google and an entry in a german forum came up where I could read from another user who uses your drive with Nero 5.5.10.33 and obviously he can use the simulate function. Did you update your drive with the latest firmware ?
Maybe an update of nero will do the trick ?
You can get the newest version here.

As you have already tried DVD-R discs this thread is probably no answer to your question…

Simultation is not possible with DVD+R/RW as it’s not included in the DVD+R/RW specs.

Basically: No drives could do simulation on DVD+R/RW discs, only on CD-R/RW and DVD-R/RW.

Thank you very much for your replies.

jl