Nero Show Time

vbimport

#1

All my dvds, cds my picture files avi, all played through Windows Media Player until lately, when i play an avi file in my pictures up pops “Nero Show Time” player. The dvds and cds play through Windows media Player which i prefer. I have just had Nero Smart Start 8 installed could that have something to do with it and if so can something be set to stop “Nero Show Time” from coming up please?? (See attached):bigsmile:

Uploaded with ImageShack.us


#2

Nero has appropriated the file extensions, and made Nero Showtime the default player for them. There should be a setting within Nero to make it release them. Or you can right click on the file, go to Properties, and you should be able to choose the default program for opening that type of file.

Do this for each type of media file that has been changed to Nero Showtime.


#3

“When you installed Nero onto your PC you gave Nero permission to be the default player for DVDs. Nero is probably opening up all kinds of different things. Like mpeg, AVI and so forth.”

I did some googling and luckily found the answer as follows

Start > Control Panel > Switch to Classic View > Folder Options
OR
Start > Control Panel > Appearance and Themes > Folder Options

Select the “File Types” tab. Let the list load.

Scroll down to “AVI” then click to highlight.

Below the list, find “Opens With:” press the Change button and change it to a different program.

That should do it. You may want to scroll down and see what programs open other various file types. Of course i changed it to Windows Media Player and all is well.:bigsmile:(attachment)

Uploaded with ImageShack.us


#4

Glad you got it sorted out.


#5

Thank You:)


#6

Kerry56
Senior Moderator

Kerry56’s Avatar

Join Date: Sep 2003
Location: West Texas
Posts: 8,524

Re: Nero Show Time
Glad you got it sorted out.
Hello again, i noticed today that an email attachment played in “Nero Show Time”. I`m on Outlook 2007. I see in the file types (attached) Outlook Express Mail message. Do i change that for Outlook 2007 so it will play in Windows Media Player?

Uploaded with ImageShack.us


#7

Right click the attachment>save to desktop>right click file>open with>choose program>tick box always use the selected program to open this kind of file.:iagree:


#8

Thank You solved.:iagree: